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CBR User’s Guide 

1. Introduction, Installation and Setup 

The GEOSYSTEM California Bearing Ratio module (CBR) is designed to reduce 
laboratory data from a CBR test.  Following is a list of supported features: 

⇒ 

⇒ 

⇒ 

⇒ 

⇒ 

⇒ 

⇒ 

ASTM D 1883, AASHTO T193 and Virginia Test Method 008 test standards. 

Both English and SI (metric) units with automatic unit conversion. 

Utilizes the GEOSYSTEM Data Manager program (GDM) for file handling: 
project information such as the project name and number is entered only 
once per project.  GDM can be used to create printed lists of all of the CBR 
tests performed for a given project. 

Supports soak (swell) tests. 

Interactive modification of the CBR vs. density curve.  

Printed summary lists all testing data and results. 

Report export to .EMF (word-processor picture), .DXF (CAD) and .PDF 
(Acrobat Reader) files. 

Since CBR utilizes the GEOSYTEM Data Manager program (GDM) or LD4 package for 
all file handling, the user should review the GDM or LD4 manuals before proceeding.   

1.1 Installation 

By itself, CBR is not a complete system; the program must be installed into a hard disk or 
network subdirectory that already contains a copy of the Data Manager or LD4 (Drilling Log) 
packages.  (To enter a new CBR test, you must first use the Data Manager or LD4 package to 
open or create a project file.) 

⇒ If you haven’t licensed the Drilling Log package (LD4), CBR requires the 
GEOSYSTEM for Windows Data Manager (GDM) software, version 2 or 
later.  A compatible version is automatically installed when you install CBR; 
after installing, you might want to check the GEOSYSTEM web site 
(www.geosystemsoftware.com) for any available updates. 

Installing CBR is simple: place the program’s CD into a CD drive.  If the installation 
program doesn’t automatically start, double-click on your My Computer desktop icon, navigate to 
your CD drive and double-click on the SETUP program. 
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⇒ 

⇒ 

⇒ 

If you have already licensed the GEOSYSTEM Drilling Log program or any 
other GEOSYSTEM Windows programs, you must install CBR into the same 
hard disk or network subdirectory. 

If you are installing the software onto a network server, please refer to the 
Networks section in the LD4 manual or the Network Installation section in the 
Data Manager manual before proceeding with the installation. 

If you’re adding CBR to an existing GEOSYSTEM for Windows installation, 
you can make sure that CBR was installed correctly by starting the 
GEOSYSTEM for Windows package: CBR should be listed next to the 
Installed modules: title on the right side of the opening screen. 

1.2 Configuring CBR 

CBR includes support for a few different testing and recording procedures – before typing 
in your first test set you should make sure that the package is correctly configured.  To do this, 
start up your GEOSYSTEM for Windows package (refer to either the GDM or LD4 manuals for 
instructions) then select Options > CBR Setup, which displays the following dialog: 

 
Figure 1.2.1 -- CBR Configuration Dialog 
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Density units 
Selects the units to be used for reporting calculated densities.  Also affects 
the CBR vs. density chart shown in  and incorporated in the 
program’s hardcopy chart report displayed in .  

Figure 3.4.1
Figure 4.1.2

Figure 4.1.2

Figure 4.1.2

Note: the maximum dry density entered on the Sample Info. window 
(discussed in Chapter 3) should be entered in these units.  If you are using 
the GEOSYSTEM PROCTOR software, this selection should be the same as 
PROCTOR's Density Units setting (note that PROCTOR version 1.x does 
not automatically synchronize this setting with CBR so you need to manually 
change PROCTOR's setting to match CBR's). 

Density precision 
Determines the precision to which densities are reported. This selection 
changes depending upon the density units selected, but, for example, 
rounding for densities reported in pcf can be to the nearest .1, nearest .5 or 
nearest whole number. 

Mold weight is entered in 
Allows entry of either pounds or grams for the weight of the mold used for 
density determination. 

Data entry requires 
CBR can be set up to keep a list of container IDs and associated weights -- 
when entering moisture content data, instead of entering the container weight 
you can enter the container ID and the program will look up the associated 
weight.  To do this, select Tare ID in this box then enter your list of container 
IDs and weights into the program's container database (Options > Container 
List – see Section 1.3 for further details).  

Surcharge units  
Selects the units reported for the surcharge weights. CBR doesn't do 
anything with the surcharge values besides including them on the hardcopy 
reports but the units selected should match the data entered 

Penetration output units 
Selects the dimension units (inches or mms.) used for printing penetration 
depths on the program’s hardcopy chart report (see ), including 
the penetration resistance vs. penetration curve that is a part of that report. 

Chart Report Options 
Selects whether the swell vs. time and CBR vs. density charts are included 
on the hardcopy chart report (shown in ). 
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Prompt text color 
Sets the color of the data entry prompts shown on the Sample Info. (see 

) and Specimen data entry windows (see ).  Click 
Set to select a color or Reset to restore the program's default color. 
Figure 2.2.1 Figure 3.2.1

A note regarding units: CBR determines whether you are entering metric or 
Imperial data based upon the "Dimension Units" setting in LD4 or GDM. To 
change the unit selection, use the Data Manager package to open the project in 
question then, from the following screen, select Project > Dimension Units. 

1.2.1 Margins 

CBR features two printed reports: one that summarizes your raw testing data in a tabular 
format (the summary report, shown in ) and a second that reports the program’s 
calculated results and includes charts of penetration resistance vs. penetration, swell vs. time and 
CBR vs. density (the chart report, shown in Figure 4.1.2).  You can change both report type’s 
margins (the whitespace between the sides of the page and the borders around the report) by 
clicking on the Margins tab of the Setup dialog (Options > CBR Setup): doing so displays a 
window similar to the one shown in . 

Figure 4.1.1

Figure 1.2.2

Figure 1.2.2 -- Report Margins Selection 
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Select margins for 
This drop-down box selects for which of the two report types (summary or 
chart) the margin changes will apply.  Prior to entering new margins, make 
sure that this box shows the appropriate report style. 

Top, Left, Right and Bottom 
The measurement units that are used for the report margins (inches or 
centimeters) are determined by the Regional Options in your Windows 
Control Panel. 

1.3 Container Weight Database 

The program may be set up to keep a list of container IDs and weights (this list is shared 
with other GEOSYSTEM programs, such as the Moisture-Density and Atterberg Limits modules).  
After setting up the list, you can enter your moisture-content test data with a container ID in place 
of the tare weight.  Selecting Options > Container List displays the container weight editor: 

  
Figure 1.3.1 -- Container Weight Editor 

Container IDs are what you use when entering moisture content data: they’re 
convenient, unique identifiers assigned to the containers holding the moisture content samples.  
IDs may be any combination of alphabetic and numeric characters; e.g., ACD or 123. IDs that 
differ only by case (e.g., 3A and 3a) are considered identical.  

⇒ To add a new container to the list: Click on the first blank row in the list and 
enter the container ID and container weight.  
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⇒ To remove a container from the list: Click in either the Container ID or 
Weight columns of the row you want to delete then click on the Delete 
button.  

Note that this list is optional: if you run a moisture content test with a container which is 
not on your container list, you can skip entering a container ID and instead enter the container's 
weight.  (If you want to use the container list, make sure to select Tare ID in the Data entry 
requires Setup field (see Section 1.2). 
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2. Walkthrough 

Before discussing CBR’s capabilities in-depth, we’ll introduce the package by providing a 
10-minute walkthrough of the data entry process.   

1. Start the GEOSYSTEM for Windows package: If you have a “GEOSYSTEM” shortcut 
on your desktop, double-click on it (you can also click on your “Start” button and 
select Programs > GEOSYSTEM > GEOSYSTEM for Windows). 

2. On the left side of the program’s screen is a directory box: navigate to the directory 
where the GEOSYSTEM software is installed.  (If you’ve installed the software onto 
your own hard disk, this will probably be either C:\GEOSYS or C:\PROGRAM 
FILES\GEOSYS.) 

3. In the program directory, you’ll find a file called DEMO: double-click on it. 

4. The software should display the contents of the DEMO project.  On the left side of the 
screen is a yellow box listing the material sources from which DEMO’s testing 
samples were taken: double-click on B-4. 

5. On the right side of the screen you should see a list of samples taken from B-4: find 
the data entry card for sample S-4 and click on the CBR link for that card. 

6. You should see the CBR data entry screen depicted in .  Select Options 
> CBR Setup.   

Figure 2.2.1

7. In order for the tutorial to work, there are several important settings that must match 
the ones shown below: 

 Mold weight is entered in: lbs. 

Data entry requires: tare weight 

8. Click on the OK button. 

9. Click on the Sample Info. tab at the bottom of the screen.  You are now looking at 
the window that the program uses to collect basic information about the CBR test and 
the sample tested.  GEOSYSTEM for Windows test modules share results, so many 
of these fields may already be filled in if you have already been through other 
tutorials.  
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10. Try entering the following information: 

 Test Method:   ASTM D 1883-99 

Material Desc.:    (leave as-is) 
Date Sampled:    11/23/2002 

USCS Classification:   CL 

Liquid Limit:    32 

Plasticity Index:    17 

Test Description:   ASTM D1557-00 
                 5 layers 

Testing Remarks:   Tested by: ERK 
                 Checked by: ALV 

Max. Dry Density:   111.3 

Optimum Moist.:    16.9 

Figure Number:    F-19 

11. Click on the Specimen #1 tab to begin entering the actual CBR testing data. 

12. The top data entry fields on the screen determine the as-molded moisture content 
and density for the first test specimen.  Enter the following information: 

Wet weight (gms.): 353.4 Dry weight (gms.) 313.9 
Container ID: (leave blank) Tare weight (gms.) 37.5 

  

Wt. mold + soil (lbs.): 17.7 Dry weight (gms.) 9.22 

Height soil (in.): 4.58   

  

13. Pressing Enter or Tab after typing the soil height will bring you to the soak test data 
grid.  Enter the following: 

Pt. Elapsed Time Dial Reading 
1) 0.0 500 
2) 24 506 
3) 48 513 
4) 72 513 

  

14. After entering the last swell reading, press Enter twice then enter the following final 
moisture data: 

Wet weight 
(gms.) 

Dry weight 
(gms.) 

Tare weight 
(gms.) 

256.3 223 51.8 
  

CBR supports moisture tests for up to three sample sections: We’ll just enter one 
moisture content so press Enter twice after typing in the tare weight to jump to the 
penetration test data section of the screen. 
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15. Enter the following: 

Number of blows: 10 
Surcharge: 10 

Load ring constant: 50 
  

(The load ring constant is a value used to relate dial readings to loads:  
force=load ring constant * dial reading.) 
 
Press Enter twice after entering the load ring constant. 

16. Enter the first specimen’s penetration test data: 

Pt. Penet. Dial Reading 
1) 0.0 0 
2) 0.05 11 
3) .1 16 
4) .2 26 
5) .3 36 
6) .4 46 
7) .5 55 

  

17. Now we’ll enter data for the second test specimen.  Click on the Specimen #2 tab 
then enter the following moisture and density data: 

Wet weight (gms.): 321.3 Dry weight (gms.) 286.1 
Container ID: (leave blank) Tare weight (gms.) 37.1 

  

Wt. mold + soil (lbs.): 18.38 Dry weight (gms.) 9.27 
Height soil (in.): 4.58   

  

18. Soak tests are optional: you can enter swell data for one, all or none of the CBR 
specimens.  We’ll skip the test for specimen #2: press Enter until you reach the 
Number of blows field. 

19. Enter the following: 

Number of blows: 25 
Surcharge: 10 

Load ring constant: 50 
  

Press Enter twice after entering the load ring constant. 
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20. Enter the second specimen’s penetration test data: 

Pt. Penet. Dial Reading 
1) 0.0 0 
2) 0.05 15 
3) .1 26 
4) .2 46 
5) .3 64 
6) .4 82 
7) .5 100 

  

21. Now we’ll enter data for the last test specimen.  Click on the Specimen #3 tab then 
enter the following moisture and density data: 

Wet weight (gms.): 312.9 Dry weight (gms.) 278.5 
Container ID: (leave blank) Tare weight (gms.) 37.5 

  

Wt. mold + soil (lbs.): 18.97 Dry weight (gms.) 9.36 
Height soil (in.): 4.58   

  

22. Press Enter until you reach the Number of blows field then enter the following: 

Number of blows: 56 
Surcharge: 10 

Load ring constant: 50 
  

Press Enter twice after entering the load ring constant. 

23. Enter the third specimen’s penetration test data: 

Pt. Penet. Dial Reading 
1) 0.0 0 
2) 0.05 17 
3) .1 29 
4) .2 55 
5) .3 82 
6) .4 110 
7) .5 141 
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24. Click on the CBR Curve tab: this displays the test’s CBR vs. density curve. 

 The program allows you to reshape the curve if you don’t like how it’s drawn: to do 
this, select Curve > Add Shaping Point then move the mouse to a point in the chart 
through which the curve should pass and click the left mouse button. 

 You can also select the penetration depth used for the CBR values by clicking on a 
new depth in the CBR Penet. box at the left side of the screen. 

25. The program features two report forms: a testing data summary ( ) and a 
chart report (Figure 4.1.2).  You can preview the chart report by clicking on the 
Report tab at the bottom of the screen. 

Figure 4.1.1

 If you have a lower-resolution display, you can zoom in on a portion of the report by 
moving the mouse cursor over the report.  You can also magnify the entire display by 
moving the slider located at the bottom of the left-hand toolbar. 

26. Now we’ll print the program’s two test report formats: select CBR > Output Data 
Summary Report, then, at the following dialog, click on the Output button.  (This 
report is most useful as a file copy or for passing to clients who require access to the 
raw testing data.) 

 Next, select CBR > Output Chart Report, then, at the following dialog, click on the 
Output button. 

This concludes the basic walkthrough.  If you’re interested in exporting your data and 
reports, several optional tutorials are presented on the following page. 
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2.1 Exporting Reports 

CBR can export the two reports you printed into a number of different file formats (Adobe 
Acrobat .PDF, CAD .DXF and Windows metafile).  If you have Acrobat Reader installed, you can 
try exporting a .PDF file by following these steps: 

1. Select CBR > Output Chart Report 

2. Change Output to to read Adobe Acrobat .PDF File 

3. Change Base file name to read TEST 

4. Uncheck Add sample number/location to the file name 

5. Change Place files in to read c:\ 

6. Click on the Output button 

7. Start Acrobat Reader and open the file c:\TEST0000.PDF 

2.2 Exporting Testing Data 

CBR also exports raw data in a file format called XML: these files can be viewed by 
Internet Explorer (version 6.0 and newer), Netscape (version 7.0 and newer) and also by 
Microsoft Excel (XP and newer).  If you’d like to try this, follow these instructions: 

1. Select CBR > Export XML File 

2. At the following dialog, enter C:\TEST0000 

3. Make sure that your Internet connection is started (Explorer will need to download a 
small formatting file from the GEOSYSTEM web site). 

4. Start Internet Explorer. 

5. From Explorer, select File > Open then enter C:\TEST0000.XML 

6. To import the file into Microsoft Excel (you must have Excel XP or newer): Start Excel 
and select   
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3. Data Entry 

Data entry for CBR is begun by filling in a data entry card on the LD4 or Data Manager 
screen:  

1. Create or open a project file (see Sections 2.1 and 2.2 in the GDM manual or, if 
you’ve licensed LD4, Sections 2.3 and 2.4 in the LD4 User’s Guide). 

2. Create or open a material source folder (see Sections 2.5 and 2.9 in the GDM 
manual or Sections 2.7.1 and 2.7.2 in the LD4 User’s Guide). 

3. Locate a data entry card for the sample and fill in the sample’s identifying information 
(see Section 2.6 in the GDM manual or Section 2.9 in the LD4 User’s Guide). 

4. Click on the CBR link at the bottom of the sample’s data entry card (see Section 2.7 
in the GDM manual or Section 6.1 in the User’s Guide).   You should see a display 
similar to the one shown below: 
 

 
Figure 2.2.1 -- CBR Sample Info. 

 13



Data Entry 

3.1 Sample Info. 

CBR’s initial data entry window, shown in , incorporates data entry fields 
covering basic information about the CBR test and the sample tested.  (This window can also be 
reached by clicking on the Sample Info. tab at the bottom of your screen.) 

Figure 2.2.1

The following data are requested: 

Test Method 
CBR currently supports three testing methods: ASTM D 1883, AASHTO T 
193 and Virginia Test Method 008 (VTM-008).  (The only substantial 
difference between the three procedures is in the standard stress values 
specified by each method – refer to Section 6.5 for details.) 

Material Description 
By default, CBR uses the material description that you entered into the 
Material Description field on the Data Manager screen (that's the screen 
where you click on the CBR link).  However, you can either override the 
default description or click on the link that reads Click here to select from a 
list of material descriptions: this drops down a box listing all of the material 
descriptions entered into the current source folder.  Double-click on one of 
the descriptions to select it. 

Date Sampled 
Use any date format desired; e.g., mm/dd/yy or dd/mm/yyyy. 

USCS Classification 
If the GEOSYSTEM Soil Classifications package is licensed this value will be 
retrieved automatically as long as you enter the sample's classifications data 
before entering your CBR test data. 

Liquid Limit and Plasticity Index  
These values are automatically retrieved from the GEOSYSTEM Atterberg 
Limits program (LIMITS) if it has been licensed and if Atterberg testing data 
are entered before entering the CBR test data. 

Test Description 
Use this field to describe the CBR test: for example, enter the compaction 
test method (e.g., ASTM D 698 or D 1557), number of compacted layers, etc. 

Testing Remarks 
Use this field to note any deviations from normal sample preparation and 
testing procedures, as well as testing personnel, etc. 
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Maximum Dry Density 
If this value is entered, the program will calculate and report a design CBR, 
i.e., the sample's CBR value at a density equal to some specified percentage 
of the maximum dry density.  (The percentage, which is usually 95%, can be 
adjusted by changing the Max. Dens. Percent selector on the left-hand 

toolbar – the selector looks like this: )  

The density units used for entering this value (pcf, kg/m³, etc.) are specified 
through the Density units selection in the program's configuration dialog 
(Options > CBR Setup).  

⇒ If the GEOSYSTEM Moisture-Density Test module (PROCTOR) is installed, 
CBR will automatically fill this field in with the corrected maximum dry density 
value calculated by PROCTOR.  (PROCTOR version 1.x must be set up so 
that its density units match those that CBR uses -- open PROCTOR, select 
Setup and change the Density Units setting accordingly.)  

Optimum Moisture Content 
This field is optional: CBR merely prints this value on hardcopy reports.  If 
PROCTOR is installed, the value is automatically retrieved from the 
PROCTOR test performed for the sample. 

Chart Report Figure Number 
This value is printed at the bottom-right corner of the chart report.  Typically, 
the value will be shown as Figure No.: xxxxxxx; to change the title from 
'Figure No.' to, e.g., 'Plate No.', exit CBR (CBR > Save and Exit) then select 
Options > Setup General Options, click on the Lab. Modules tab and enter 
the new title into the On reports, "Figure No." is titled: field.  
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3.2 CBR Testing Data 

Pressing Enter after typing in a chart report figure number, or clicking on the 
Specimen #1, Specimen #2 or Specimen #3 tabs at the bottom of the screen displays the 
testing data entry screen shown below: 

 
Figure 3.2.1 – As-Molded Moisture Content and Dry Density Fields 

⇒ 

⇒ 

CBR supports testing either a single specimen (e.g., at optimum moisture) or 
three specimens with a range of as-molded densities.  If you test a single 
specimen, enter its data into the Specimen #1 window; if three specimens 
are tested, the data are entered into the Specimen #1, Specimen #2 and 
Specimen #3 windows. 

Movement through the entry fields is by the Tab and Shift-Tab keys (Enter 
may also be used to jump from one field to the next). 
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Initial moisture content 
Is the as-molded moisture content.   

⇒ If you have added a list of container IDs and weights to the program's 
container database you can enter a container ID and the program will fill in 
the container’s weight (see the Data entry requires option discussed in 
Section 1.2, as well as Section 1.3).  Note that you can always skip the 
Container ID field and enter a tare weight instead, even if you have enabled 
the option to enter container IDs. 

Initial density 
Is the as-molded density.  Note that the weights of the soil and mold may be 
entered in either grams or pounds depending upon the Mold weight is 
entered in setting on the program's Options dialog (see Section 1.2). 

After entering the specimen’s as-molded data, you’ll be asked to enter data for a soak 
test (as shown in Figure 3.2.2).  Soak (or swell) tests are optional and may be performed for 
none, one or all of the specimens. 

 
Figure 3.2.2 -- Soak Test Data Entry 
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⇒ 

⇒ 

⇒ 

⇒ 

If a soak test was not run for the specimen, simply press Enter twice when 
you reach the swell test grid: the program will skip directly to the penetration 
test data section.  

If you do have swell data, begin by entering the initial dial reading (which will be 0 if the 
dial was reset prior to starting the test).  Continue by entering elapsed time and dial reading pairs; 
after entering the final dial reading, press Enter twice to jump to the after-soak moisture content 
data entry fields.  

Elapsed times for each swell reading should be entered in decimal hours. 

Swell dial gauge readings are entered in either 1000th of an inch or 1000th of a 
mm., depending upon the dimension units associated with the current project 
(see the note at the bottom of page 4). 

If you missed entering a row of swell data you can enter it onto the first blank 
row of the readings grid or you can use the Edit > Insert Data Row menu 
selection to insert the row in place.  

⇒ If you've accidentally duplicated a row of data, click anywhere on the 
duplicate row and select Edit > Delete Data Row.  

After entering soak test data, you’ll be asked to enter data for up to three after-soak 
moisture tests performed on sections of the sample.  Again, this procedure is optional: you can 
enter only one or two tests, or leave the section blank. 

⇒ To leave a particular moisture content section blank, simply press Enter 
while the data entry cursor is in the Wet weight (gms.) field – the program 
will skip directly to the next section. 
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After entering (or skipping) the final water content test data, the program will proceed to 
the penetration test section of the window, shown below: 

 
Figure 3.2.3 -- Penetration Test Data Entry 

Number of blows 
Is the blows per layer used in compacting the specimen into the mold.  This 
is an optional field and may be left blank.  If entered, the counts will be 
included as labels next to individual test points on the CBR vs. density chart 
(see, for example, ). Figure 3.4.1

Surcharge 
Is the surcharge weights placed on the specimen prior to loading.  This is an 
optional field -- the program does not use the value in any calculations, but if 
entered the program will add it to the hardcopy chart report.  
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Load ring constant 
Older CBR machines measure loads using a compression ring fitted with a 
ring deformation gauge.  The number used to convert ring deformation gauge 
readings to force units is the Load Ring Constant (LRC).  Its use is simple: 
Force = LRC * Reading.  A typical calculation for a load ring with LRC = 
6.089 lbs/division at a reading of 23 units is: 

       Load = 6.089 * 23 = 140.0 lbs. 

If the CBR machine uses a load cell and digital readout of forces, enter 1 at 

the Load ring constant prompt. 

⇒ 

⇒ 

⇒ 

Load = Ax + B type of load rings: In cases where the "0" reading on the 
load ring dial is less than 0, that difference must be added to each test load 
dial reading before multiplying by the load ring constant (LRC). For example: 

If load ring dial reads in 0.001 inches, the load ring constant is 5 lbs per 
division (5000 lbs/inch) and the load ring reads 0.01 (10 divisions) at 0 load, 
in the equation Ax + B, A=5, B=-50 and at 0 load, the equation becomes 
load = (5*10) - 50 = 0, which as expected. 

To use CBR with this type of load ring, enter the A factor (load per dial 
division) as the load ring constant: this would be 5 in the above example.  

Divide B by A and enter the negative of the result as the first load dial 
reading (i.e., at penetration depth 0).  (In the above example the negative of 
B / A is 10, so 10 is entered as the first dial reading.) 

Enter the rest of the readings normally.  

Penetration depths 
Are entered in either inches or millimeters, depending upon the current 
project's measurement units setting (see the note at the bottom of page 4).  

Penetration dial readings 
Are entered as dial units.  

If you missed entering a row of data you can enter it onto the first blank row 
of the readings grid or you can use the Edit > Insert Data Row menu 
selection to insert the row in place.  

⇒ If you've accidentally duplicated a row of data, click anywhere on the 
duplicate row and select Edit > Delete Data Row. 
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3.2.1 Penetration Curve Linearity Correction 

Due to surface irregularities or other causes, the initial portion of the stress vs. 
penetration curve may be concave upward.  For these curves, CBR test specifications indicate 
that a line should be drawn tangent to the steepest linear portion of the curve: the intersection of 
this line with the penetration depth axis becomes the new "0" point for the curve (i.e., "corrected" 
penetration depths are obtained by subtracting the actual depths from the new "0" point.) 

In the on-screen penetration curve display (see ), the linearity correction line 
is represented by a red dashed line.  The program always chooses an initial location for this line 
so that it passes through the (0-stress, 0-penetration) point (i.e., no correction is applied); after 
entering your penetration test data, if the curve is concave, you need to adjust this line.  The 
correction line is moved by dragging either end of the line: click your left mouse button with the 
mouse cursor near one end of the line, then, while holding the left button down, drag the line to its 
new position.  

Figure 3.2.4

Figure 3.2.4 -- Penetration Curve 
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Data Entry 

Note: This correction must be made in order for your testing reports to be valid.  
This correction is an engineering judgment and, as such, CBR will not adjust the 
line automatically – you need to manually adjust the line for each penetration 
curve that exhibits upward concavity.  You should not be using the program if you 
do not understand how and why the correction is to be applied. 

3.3 Copying and Pasting Test Data 

If you need to enter a CBR test that is substantially identical to a test you’ve already 
entered, you can use the already-entered test’s data as a starting point for the new test.  To do 
this: 

1. Open the test you’ve already entered and select Edit > Copy Test. 

2. Start the next test (from the Data Manager screen, enter the test’s basic sample data 
(sample number, material description, etc.) then click on the CBR link) then select 
Edit > Paste Test. 

3.4 Deleting a CBR Test 

To remove all of the data that you’ve entered for a test, refer to Section 2.8 in the GDM 
manual or Section 6.2 in the LD4 User’s Guide. 
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4. Curve Viewing and Shaping 

After completing testing data entry, you’ll want to check the CBR vs. density curve 
because data entry errors are often highlighted by a quick glance at the curve.  To show the 
curve click on the CBR Curve tab on the bottom of the screen, or select Window > CBR Curve or 
just press function key F6. 

 
Figure 3.4.1 -- Curve Preview Screen 

⇒ To change the penetration depth for which the CBR points are calculated, 
click on a new depth in the CBR Penet. box in the left-hand toolbar.  The 

selection box looks like this:  
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Curve Viewing and Shaping 

⇒ The red dashed line shown on the curve represents the density for which the 
design CBR is calculated.  The design CBR density is some fraction of the 
sample’s maximum density point (as entered into the Sample Info. window, 
discussed in Section 3.1) – the percentage is adjusted by selecting a new 
value from the Max. Dens. Percent selection box on the left-hand toolbar.  

The selection box looks like this:  

⇒ The penetration and density units used on the chart are program options set 
through the program’s Setup dialog (Options > CBR Setup, discussed in 
Section 1.2). 

4.1 Curve Reshaping 

The curve may be reshaped by placing additional points for it to pass through.  To do this: 

1. Select Curve > Add Shaping Point. 

2. Move the mouse to a point through which the curve is to pass. 

3. Click the left mouse button. 

⇒ On-screen, shaping points are denoted by “+”-shaped markers.  When the 
CBR curve is included on the hardcopy chart report discussed in Chapter 5, 
shaping point markers are not indicated. 

To delete a shaping point: 

1. Select Curve > Delete Shaping Point.   

2. If the curve had just a single shaping point, you’re done.  Otherwise, you’ll need to 
indicate which point is to be deleted: move the mouse cursor over the point to be 
removed then click the left mouse button. 

⇒ You can return a curve to its original shape by selecting either Curve > 
Delete All Shaping Points. 
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5. Printing Reports 

CBR plots two varieties of reports, depicted in the following figures: 

 
Figure 4.1.1 -- CBR Testing Data Summary  
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Printing Reports 

 
Figure 4.1.2 -- CBR Chart Report 

These reports may be previewed on-screen, printed to a printer, or exported into an 
Acrobat Reader (.PDF), CAD (.DXF) or word-processor picture (.EMF) file.   

⇒ To preview the testing data summary: right-click on the CBR link at the 
bottom of your sample’s data entry card from the Data Manager or LD4 
screens (see Section 2.7 in the GDM manual or Chapter 6 in the LD4 
manual) and select Summary Preview. 

⇒ To preview the testing chart report you can either: right-click on the CBR 
link at the bottom of your sample’s data entry card from the Data Manager 
Screen and select Report Preview, or you can click on the Report tab at the 
bottom of the CBR data entry screen, or select Window > Report. 

⇒ To print the data summary or chart report: select either CBR >Output 
Data Summary Report or CBR > Output Chart Report then click on the 
Output button. 
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5.1 Exporting Reports to Files 

The testing data summary and chart reports depicted in  and  can 
be exported to files that may be posted to a web server or e-mailed to clients.  To do this, begin 
by selecting either CBR >Output Data Summary Report or CBR > Output Chart Report.  You 
should see the dialog shown below: 

Figure 4.1.1 Figure 4.1.2

 
Figure 5.1.1 -- Output Options Dialog 

Output to: allows you to choose between sending your report to the printer and sending 
your report to a disk file in one of several formats: 

Adobe Acrobat .PDF 
.PDF is a near-universal format for Internet document distribution.  Viewing 
requires the Adobe Reader program that may be downloaded at no charge 
from Adobe’s web site. 

AutoCAD .DXF 
.DXF is designed for interchange among CAD programs. 

Windows Metafile (.EMF) 
.EMF files may be inserted as a picture into a word processing document or 
manipulated with a vector drawing program such as Adobe Illustrator. 
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Drop down the Output to: box and select either “Adobe Acrobat .PDF File”, “Windows 
Metafile (.EMF)” or “AutoCAD .DXF File”.  If you select one of the first two options, you’ll see the 
following dialog: 

 
Figure 5.1.2 – Acrobat and Metafile File Export Dialog 

.DXF files are somewhat more complicated and have more options available: 

 
Figure 5.1.3 -- .DXF File Export Dialog 
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There are a number of different options available for selecting where and how the reports 
are exported: 

Base file name 
When the program creates a .DXF, .PDF or .EMF file of your report, the file's 
name will start with whatever is entered into this field.  

Add sample number/location to the file name 
Without this option, the names of the .DXF, .PDF or .EMF files created for 
exporting a report will be whatever you have selected as the Base file name, 
plus something like page 1 at the end.  (For example, if the Base file name 

is P92321, if the Add sample number/location to the file name option was 

not checked, the first .PDF report file created would be named P92321 
page 1.PDF, the second report would be named P92321 page 2.PDF 

and on.  A client looking at a list of submitted .PDF files would have no way 
of telling which file corresponds to which tested sample.  

Checking the Add sample number/location to the file name box alters how 
the program names the report files: the sample number and/or sampling 
location is added to the Base file name.  Using our previous example, with 
the box checked the program would create, for example, PDF files named 

P92321 Sample S-4_Boring B-3.PDF 
P92321 Sample S-1_Test Pit TP-2.PDF 
etc.  

⇒ With Base file name and Add sample number/location to the file name 
you can come up with some useful file naming variations.  For example, you 
could leave Add sample number/location to the file name unchecked and 
enter the sample number/location as part of the Base file name -- of course, 
this means that when you export the next report, you'd have to change the 
Base file name to reflect the new sample number. 

As another example, if you have created a hard disk subdirectory just to hold 
.PDF files from a certain project, you may not need to include the project 
number as part of each .PDF file name: instead of being called, for example, 

P92321 Sample S-4_Boring B-3.PDF 

(P92321 being the project number), by leaving the Base file name field blank 
you can get export files with names like Sample S-4_Boring B-3.PDF 
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Place files in 
Gives the directory where your exported .PDF, .DXF or .EMF file will be 
placed.  

Report is scaled in 
Reports exported as .DXF, .EMF or .PDF measure either 10 units vertically 
(when scaled in inches) or 25.4 units vertically (when scaled in centimeters).  
This selection does not affect the report's appearance; rather, it affects the 
coordinates given to each line and piece of text on the report.  As such, the 
selection is only important when the exported report is to be edited by an 
illustration or CAD program.  

Binary   (.DXF files only) 
Binary .DXF files are smaller (by 25 to 50 percent) and are read by AutoCAD 
faster, however, reports will appear the same when viewed in a CAD 
program no matter if this option is selected or not.  Note that few illustration 
programs will read binary .DXF report files.  

TrueType   (.DXF files only) 
If this option is unselected, .DXF report files use a monospaced font 
(similar to this) for everything on the form, meaning that .DXF reports 
are less attractive than their printed counterparts.  The TrueType option 
allows you to generate .DXF files that look exactly like the printed versions -- 
however, TrueType .DXF files are only supported on AutoCAD versions 14 
and newer; additionally, many other drawing and CAD programs do not 
support TrueType files.  

Layer name   (.DXF files only) 
Specifies the name of the CAD drawing layer on which your report will be 
drawn.  Layer names may be any combination of alphabetic and numeric 
characters -- however, many CAD programs cannot handle layer names that 
include spaces.  (MYLAYER is OK, MY LAYER is not.)  Since your chosen 

layer name will be repeated throughout the .DXF report files, the shorter you 
make the name the smaller in size your .DXF files will become.  

After selecting the desired export options, click on the Output button to create the file(s) 
(data summary reports will be exported as two files if you’ve chosen the .DXF or .EMF file 
format). 
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5.2 Copying Reports to the Windows Clipboard 

If you’re creating a word processing document which incorporates your CBR reports, you 
can skip the process of exporting the report to a file then inserting the file as a picture into your 
word processing document: instead, open the CBR test and select Edit > Copy Data.  This places 
a copy of the CBR chart report on the Windows clipboard.  To paste the report into your word 
processing document, start the word processor, open the document and select Edit > Paste. 

5.3 Listing Results from Multiple CBR Tests 

CBR includes a sample data export/summary configuration file that may be used with the 
Data Summary and Export tool discussed in Chapter 4 of the GDM manual and Appendix C of 
the LD4 User’s Guide.  The configuration file, called CBRSMRY1.LFG, can be used by selection 

Tools > Data Summary and Export from the GDM or LD4 menu, then selecting File > Recall 
Existing Configuration and double-clicking on CBRSMRY1.LFG. 

If you’ve purchased LD4, you can use CBRSMRY1.LFG to view an on-screen 

list of the CBR tests performed for a project: From the LD4 screen, select 
Project > Browse and choose CBRSMRY1. 

⇒ 
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6. Technical Specifications 

CBR strictly follows the ASTM D 1883 standard for all of its calculations.   AASHTO T193 
and Virginia Test Method 008 test standards employ identical calculations, with the exception of 
the values used for the standard loads.   

The following sections cover the calculations performed by the software. 

6.1 Moisture Content 

WC
W W
W W
W D

D T

=
−
−

 

where: WC  = the water content, in percent 
WW  = the combined tare and moist soil weight (gms.) 

WD  = the combined tare and dry soil weight (gms.) 

WT  = the tare weight (gms.) 

 

6.2 Dry Density 

DD
W

gms
lb
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where: DD  = dry density (pcf) 
Ws  = the weight of the sample (gms.)   
453.59 = converts grams to pounds 
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*

*
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2 3
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where: MV = the test mold volume (ft3) 
HS = the height of the sample (in.) 

DM  = the diameter of the mold (assumed to be 6 in.) 
1

12 12 12* *
 = converts from in3 to ft3 
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6.3 Percent Swell and Soak Density 

Percent swell is calculated from a swell dial reading by the following method: 

%S
(S S )

Ht
100

n i
=

−
∗  

Where: %S  = percent swell 
Sn  = swell dial reading, inches 

Si  = initial dial reading, inches 
Ht  = specimen height, inches 
 
The test dry density is calculated using the specimen height and moisture content after 

soaking.  The same calculations are used as described in Section 6.2. 

6.4 Penetration Stress 

The conversion from penetration dial reading to stress is performed as follows: 

L
D D LR

sq in
n i

=
− C∗( )

. .3
 

Where: L    = load, psi 
Dn   = dial reading 

Di   = initial dial reading 
LRC  = Load Ring Constant (see the load ring constant discussion on page 20). 

If the LRC is entered in lbs./in. then the dial readings should be entered in inches, 
whereas if the LRC is entered in lbs./.001 in. then the dial readings should be 
entered as the .001 inch units. 
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6.5 CBR Values 

The CBR value for a given depth of penetration is the stress applied at that depth divided 
by a standard stress: 

CBR
stress

std stress
= ∗

.
100  

Standard stress values are constants that are determined by the penetration depth.  
ASTM D 1883 standard values are as follows: 

penetration
(inches)

std. stress
(psi)

0.100 1000
0.200 1500
0.300 1900
0.400 2300
0.500 2600

 
 AASHTO T193 standard stress values are: 

penetration
(inches)

std. stress 
(psi)

0.100 1000
0.200 1500

 
 VTM-008 specifies only that a standard stress of 1000 psi be used. 

A correction may be added to the penetration depth to compensate for any non-linearity 
in the penetration curve (see Section 3.2.1).  An alternate CBR formula is utilized if a correction is 
to be included: 

CBR
cor stress
std stress

= ∗
.
.

100  

Where: cor. stress = stress at corrected penetration depth 
 

 The corrected penetration depth is determined by adding the linearity correction to the 
penetration depth at which the CBR is to be calculated.   
 
The corrected stress for the corrected penetration depth is determined by performing a 
linear interpolation between the dial reading at the nearest shallower penetration depth 
and the reading at the nearest deeper penetration depth. 
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Example CBR calculation with non-linear correction: 

CBR is desired at 0.1 in. 
 
Non-linearity correction = 0.058 in. 
 
Corrected penetration = 0.158 in. 
Load at corrected penetration = 290 psi 
Standard load at 0.1 in. penetration = 1000 psi 
 

CBR at 0.1 in. corrected for non-linearity: 

CBR = ∗ =
290
1000

100% 29%  

6.6 Online Testing Sets 

If you have Internet Explorer version 6.0 or later, or Mozilla 1.0 or later or Netscape 7.0 or 
later, you can view examples of the test sets used to verify the program’s calculations at: 

http://www.geosystemsoftware.com/products/cbrtesting/ 

These examples include extensive annotations documenting our manual verification of 
the program’s results.  

 
Figure 6.6.1 -- Sample CBR Test Set with Annotations 
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6.7 Values Available for Data Summaries 

For each entered test, CBR calculates several different values that may be used on data 
summaries created by the GDM “Data Summary and Export” tool (see Chapter 4 in the Data 
Manager manual or Appendix C in the LD4 User’s Guide).  The following table lists the names 
and a short description of all the calculated values provided by CBR: 

Item Name Description 

CBRSMP1CORR_INCHES, 
CBRSMP2CORR_INCHES, 
CBRSMP3CORR_INCHES, 

Linearity correction in inches for each of the three CBR test 
specimens 

CBRSMP1SWELL, 
CBRSMP2SWELL, 
CBRSMP3SWELL 

Maximum swell percentage obtained during soaking for each of 
the three CBR test specimens 

CBRSMP1BLOWS, 
CBRSMP2BLOWS, 
CBRSMP3BLOWS 

Blows per layer used to compact the three CBR test 
specimens.  (This is an optional data entry field and may be left 
blank.) 

CBRSMP1SRCHG, 
CBRSMP2SRCHG, 
CBRSMP3SRCHG 

Surcharge weight used during testing of each of the three CBR 
test specimens 

CBRSMP1SOAKMOIST, 
CBRSMP2SOAKMOIST, 
CBRSMP3SOAKMOIST 

Average after-soak moisture content for each of the three CBR 
test specimens 

CBRSMP1PCTCOMPAC, 
CBRSMP2PCTCOMPAC, 
CBRSMP3PCTCOMPAC 

Percent sample compaction following soak test 

CBRDESIGN CBR value at user-specified percentage (usually 95%) of 
maximum dry density 

CBRSOAKMOIST Average after-soak moisture for all three specimens combined 

CBRMAXSWELL Maximum swell percentage reached during all three soak tests 

DIDCBR Is initialized to Y for any samples for which CBR testing was 
performed – can be used to count the number of CBR tests 
performed for a given project. 

CBR_TEST_METHOD Test method employed (e.g., ASTM D 1883) 

CBR_TEST_DESCRIPTION User-entered notes regarding the testing method employed 
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CBR_TEST_REMARKS User-entered notes regarding the test 
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