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1. Introduction

Thank you for purchasing the GEOSYSTEM Soil Boring Log package, LOGDRAFT. This
package is designed to plot logs of the data gathered during subsurface investigations: In addition
to the standard "single-boring-per-page, scaled by depth" report, you can use LOGDRAFT to plot
two-dimensional multi-boring reports (also called subsurface profiles) and plan views and to produce
summaries of testing data. The package comes with a number of report forms which you can freely
modify. You can also custom-design new report forms.

; LOGDRAFT is capable of plotting reports on any Windows-compatible printer, in
just about any paper size available. Additionally, any report may instead be sent
to an AutoCAD-compatible .DXF file, an Adobe Acrobat-compatible .PDF file, a
Windows .EMF file which may be imported into any Windows word processor,
or as a .PNG or .JPG image file that is compatible with most paint programs and
suitable for posting on webpages. The package also exports ASCII data files which
may be read by any word processor, database or spreadsheet program.

; Some reports can be filtered, meaning that the user can have the program report
only data matching a specific criterion such as "report all samples with PID readings
greater than 100".

In addition to generating its own reports, LOGDRAFT serves as a front end for the GEOSYS-
TEM for Windows laboratory testing programs. For example, after entering the depth and number for
a sample gathered in a boring the user can click on a link to jump to the GEOSYSTEM for Windows
Grain Size Distribution module and enter information about the grain size test performed on the sam-
ple; once the grain size information has been entered, closing the program re-displays LOGDRAFT’s
subsurface data entry screen.

1.1 Network Support

LOGDRAFT is a multi-user program, meaning that it will allow multiple users to access the
same project file simultaneously. Users with networks are encouraged to install the program on a
network drive so that the settings maintained by the package in its program directory will be shared by
anyone accessing the software. Here are some tips that may be of assistance when planning a network
installation:

; Please check the program’s License Agreement for information on network instal-
lation restrictions. In particular, use of a Wide Area Network (WAN) to access the
software from an office of your company other than the one listed on your license
agreement is not permitted.

; The program will allow simultaneous access by multiple users to the same project
file; however, it won’t allow more than one user to be entering data for any given
boring within that project. If a project file is to be worked on from more than one
computer, be sure to create the project in a shared directory.

1
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; By default, the program stores its report and data entry form templates in the
hard disk subdirectory where it’s installed; however, Administrators may opt to
designate a shared network subdirectory for storing these files so that the program’s
network installation directory may be made read-only.

GEOSYSTEM technical support cannot answer questions concerning network
printing or network access – please consult with a network specialist. The software
is not warranted to work with any particular network installation.

1.2 Contacting Technical Support

If you have any questions on installing or operating our software, please feel free to contact
GEOSYSTEM technical support. We do not charge for support, though we can only help with software
that we are currently selling (we cannot answer questions about older versions our programs). You
can contact us through our support page at http://www.geosystemsoftware.com/support.htm .

; If you think that the program’s calculated results "don’t look quite right", please
give us something more to work with: do the calculations by hand and fax your
calculations to +1 970/223-8788 prior to submitting a support question.

1.3 Configuring the Software

Once you have the program installed and running, the next step is to configure its settings:
Choosing Options > Setup General Options displays the program’s Setup dialog. The following
sections cover each of the Setup dialogs tabs – because LOGDRAFT is mostly configured by modifying
report forms and data entry forms there aren’t many options to cover!

1.3.1 Spell Check Settings

Selecting Options > Setup General Options then clicking on Spell Check in the left-side
navigation panel allows you to delete words from your custom spelling dictionary (this dictionary holds
words that were added with the Learn button during spell checking). If you find any misspelled words
in the dictionary you’ll want to delete them – otherwise, when you do a spell check the program will
pass by any words in your project that have the same misspelling. To delete a word from the custom
dictionary, highlight the word to be deleted then click on Delete Highlighted.

; The word list will be empty unless you’ve added words to your custom dictionary
in the process of spell checking a project file.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software
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Figure 1.1: Setup Dialog, Spell Check Custom Words Editor Page

1.3.2 Profile Reports Settings

Selecting Options > Setup General Options then clicking on Profile Reports in the left-
side navigation panel brings up a page containing a single setting controlling how borings that use
a three-dimensional coordinate system (i.e., northing, easting and elevation) are mapped onto a
two-dimensional subsurface profile. The software has two methods of laying out the borings:

• Cutaway places the borings by projecting them onto an imaginary line connecting the two
borings in the set that are farthest apart. All other borings are plotted along this line in
order of increasing distance from the left-most (as seen in the plan-view) of the two borings
that are farthest apart. The overall effect is one of a cutaway view, where the cut was made
on a line between the two borings farthest apart.

• Roving viewpoint places borings along the profile proportional to the distance between
the boring and its nearest neighbor to the left. For instance, if boring B-1 is 2 times as far
from its right-hand neighbor B-2 as B-2 is from its right-hand neighbor B-3, then B-1 will
be placed twice as far from B-2 on the profile as B-2 will be from B-3. This has the effect
of continually shifting the viewpoint of the observer to always be perpendicular to a line
drawn between each pair of adjacent borings.

; When all of the borings selected for inclusion on the profile lie along a straight line,
the cutaway and roving viewpoint options will produce identical profiles.

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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Figure 1.2: Setup Dialog, Profile Reports Page

1.3.3 Boring Log Configuration Options

Selecting Options > Setup General Options then clicking on Reporting Options in the
left-side navigation panel brings up a very minimal dialog of configuration options affecting how the
program draws all boring log reports. Currently, the dialog has a single setting – almost all reporting
options are set on a per-report form basis using the program’s Report Form Editor.

Eliminate duplicate patterns at successive depths
The new software has a feature that eliminates duplicate stratigraphy patterns
at successively deeper intervals. For example: If you had the same stratigraphy
pattern (say, C) at 5, 10 and 15 feet intervals, the new version will not restart
the stratigraphy pattern at 10 and 15 feet – instead, it will show one continuous
pattern from 5 feet on down. Since the duplicate C patterns were eliminated from
the log at 10 and 15 feet, you would also not see the "stratigraphy change" lines
across the description column at 10 and 15 feet.

This change was made after quite a bit of deliberation: it’s intended to eliminate
the stratigraphy change lines that were showing up when the USCS soil classifier
found the same USCS classification for samples taken at successively deeper
locations in the hole. If you would prefer to not have this feature, uncheck the
box.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software
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Figure 1.3: Setup Dialog, Reporting Options Page

1.3.4 Lab. Module Settings

Selecting Options > Setup General Options then clicking on Laboratory Test Modules in
the navigation panel at the dialog’s left side allows you to set some configuration options used by the
GEOSYSTEM for Windows laboratory test modules such as LabSuite and SHEAR. This sheet will
only be displayed if you have licensed a laboratory test module program.

On reports, "Figure Number" is titled
Many report formats used by the GEOSYSTEM laboratory testing modules feature
an area to place a figure number; next to the actual figure number, an identi-
fying title is placed. This prompt allows you to rename the title from "Figure
Number" to "Plate:", "Page:" or anything else desired.

; Tip: You can use the "Figure Number" prompt to add an additional field to
your test reports – for example, if you’d like to have a report date on each
report, change the "Figure Number" title to "Report Date", then enter your
report date when the test module asks for the report’s figure number.

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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Figure 1.4: Setup Dialog, Lab. Module Page

Include "Location" prompt on all source tables
This option is provided for compatibility with versions 1.x of the GEOSYS-
TEM Data Manager program. Normally each sample entered into the "No
Source" folder includes a prompt for the sample’s "Location" while data en-
try screens for borings, test pits, etc. don’t since the boring number serves to
identify the sample’s location. The older Data Manager included a Location field
for every sample, regardless of whether or not the sample was also associated
with a particular boring – the Include Location... prompt allows you to work
with projects that have been created with the older program.

1.3.5 File Paths

By default, user-modifiable LOGDRAFT files such as boring log report and data entry forms,
grain size specification envelopes (if GrainSize, CLSuite4 or LabSuite4 has been licensed), Proctor
test specifications (if Proctor or LabSuite4 has been licensed) and CONS machine deflection tables
are stored either:

• In the program’s installation directory (on Windows XP computers)

• In C:\Users\Public\Documents\GEOSYSTEM (on Vista, Windows 7 and Windows 8
computers)

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software
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Figure 1.5: Setup Dialog, File Path Page

You may want to move these files to a different location for few different reasons:

• You might want to write-protect the program’s installation directory.

• You might want to install the software on each individual machine, but share your configu-
ration files on a network path.

To do this, you need to create a directory to hold the program’s user-configurable files (if it’s
going to be located on a network share, make sure that all users have full access rights to the directory),
then follow the directions given below.

To instruct the program to use an alternative file path for its report and data entry forms,
graphical symbol files, and user-configurable settings:

1. Start the software, then select Options > Setup General Options then click on File Path
in the left-side navigation panel.

2. Enter the path to where you want the program to store all user-writeable files into the
Report, data entry form and shareable configuration files directory box.

; If you select a path that includes a mapped network drive, LOGDRAFT will
convert your path to a fully-qualified UNC network path when you close the
dialog (for example, if you select E:\GEOFILES, and E:\ is a mapped network
drive pointing to \\FILESERVER\USERFILES, the program will actually set

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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your file path to be \\FILESERVER\USERFILES\GEOFILES. This is done to
avoid problems with drive mappings being different between computers on a
network, and with drive mappings that disappear when a computer is rebooted.

3. Click the Apply this path selection to all program users box.

4. Click on the Setup dialog’s OK button.

5. On the first computer at which you perform this procedure, after OK, the software will
offer to copy the report and data entry forms from that computer’s current data file path
over to the new path you’ve selected. You should click OK so that you start out with the log
forms that you’re used to using.

If you do not have the software initialize your new data file subdirectory with files copied over
from an old data file subdirectory, you will immediately run into trouble because the software will not
have any configuration files from which to base your reports. You can fix this problem by re-opening
the configuration dialog, clicking on File Path in the left-side navigation panel, then clicking on the
Copy Files from an Alternate Location. At the following path selection dialog, navigate to the old
subdirectory that held the program’s data files.

; You can get a set of data files from the program’s as-installed data file directory,
which is typically C:\Program Files\GEOSYS on a Windows XP computer,
and C:\users\public\documents\GEOSYSTEM on a Windows Vista or Win-
dows 7 computer.

1.3.6 Internet Options

If you have an Internet connection, you can have the software retrieve the latest program
release and update announcements from our web site; you can also, if you have write-access privileges
to the directory where the software has been installed, configure the program to automatically download
and install updates for the software. For either option, select Options > Setup General Options then
click on Internet in the left-side navigation panel.

Automatically check for program updates
Checking this box causes the program to periodically check our web site for
updates; if any are found, they are downloaded and installed the next time the
software is started.

Check geosystemsoftware.com for news updates
If this box is checked the software will periodically check GEOSYSTEM Soft-
ware’s web site for news regarding new releases, patches, free downloadable log
forms and program add-ons. The software’s opening screen shows any news
items found.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software
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Figure 1.6: Setup Dialog, Internet Settings Page

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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2. Data Entry

This chapter introduces LOGDRAFT project files – which are where you place your boring
log and laboratory testing data – then covers how you go about entering information into them.

2.1 How the Program Stores Data

LOGDRAFT stores data on a project-by-project basis: Data for all of the borings, test pits and
trenches taken in a single project are stored in a single project file. Project files may be stored on hard
disks, removable USB keys and network drives.

Each project file is divided into sections called sources – each source stores the testing data
collected at a particular physical location – along with a section for data relevant to the project as a
whole, such as the project number and the client’s name, called the Project section.

A source may be a boring, test pit, stockpile location, etc. Sources each have a unique name
such as Boring B-1. The information taken for a source is composed of the source heading and the
subsurface table. The source heading contains information about the source, such as the boring number,
the location of the source, the date the boring was drilled, etc., while the subsurface table contains the
data collected during the boring drilling, pit excavation, etc. The subsurface table is composed of rows
of soil descriptions, sampling information, monitoring well installation details, etc., each identified
by the depth below the surface of the data. Additionally, if you have installed one or more of the
GEOSYSTEM Laboratory Testing modules (such as LabSuite or SHEAR) the table also contains the
results of the laboratory tests that you’ve run on each sample.

Figure 2.1 illustrates the structure of a typical project file:

Figure 2.1: Typical Project File

11
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2.1.1 Project Files on the Disk

Project files are stored as standard Windows folders on your hard disk or file server. When
you create a new project, LOGDRAFT automatically creates a folder to hold the project’s data files.
This folder will have the name you gave to your project with ".GEO" added to the end. (For example,
LOGDRAFT stores the file for a project named P290315 into a folder named P290315.geo.)
Because they’re regular Windows folders, you can use Windows Explorer to move, copy, rename and
delete them; however, there are a couple of cautionary notes to be aware of:

; When you use Explorer to rename a project, you must keep the ".GEO" at the end
of the name. If you remove it, LOGDRAFT may not recognize the folder as a
legitimate project.

; Do not use Windows Explorer to delete any of the individual files stored within a
project’s .GEO folder. If you want to delete a particular boring, test pit, etc. from
your project, see the instructions given in § 2.8.2; to delete data from a laboratory
test, refer to § 7.2.

; .GEO project folders can be used store other project documents (e.g., spreadsheets,
word processor documents, CAD drawings). If you’re using a newer GEOSYSTEM
laboratory test program such as LabSuite4, you can configure the lab. test program
to automatically place .PDF versions of each test report directly into your .GEO
project directory for archival purposes.

A .GEO folder incorporates all of its project’s information, so you can archive your project by
creating a copy of the project’s folder onto an archival medium such as a backup drive or USB stick by
following the instructions given below.

To archive a project:

1. Start Windows Explorer and navigate to the directory that you’re using to store your project
folders.

2. Locate your project’s folder (remember, it will have the name that you gave to your project,
and end in ".GEO"), right-click on the folder, then from the menu that pops up, select
Copy.

3. Navigate to your archive folder, right-click anywhere inside the folder, then select Paste
from the pop-up menu.

; If you’ve already copied your project to the archive folder, Windows will warn
you about replacing existing files. This is OK, but you may wish to delete the old
archive folder before walking through to avoid getting the warning.

To delete a project:

1. Start Windows Explorer and navigate to the directory that you’re using to store your project
folders.

2. Locate your project’s folder, right-click on the folder, then select Delete from the pop-up
menu.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software
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2.2 The Data Entry and Report Printing Process

When you’re entering your data, LOGDRAFT looks to a file called a data entry form to
determine the prompts and data entry fields you should be presented with. Each project file has at
least one data entry form that is automatically associated with it: When you begin entering data into a
project, LOGDRAFT looks to see what data entry form has been associated with the project, then
shows the data entry prompts defined by that data entry form. Projects can use multiple data entry
forms so you can, for example, have a data entry form for entering monitoring well data, another
for entering borehole data and a third for entering the coordinates of a survey point. For example,
Figure 2.2 shows a project that uses two data entry forms: one called "BORELOG" that’s used with
the borings and monitoring wells stored in the project, and a second called "SURVEY" that’s used to
enter the data for "Base Point".

Figure 2.2: Use of Data Entry Forms in a Sample Project

; When you create a new project file LOGDRAFT automatically selects a data entry
form to use with the project – any new sources that you add to that project use that
data entry form. Once the project’s created you can select a different data entry
form by choosing Project > Default Data Entry Form.

; When you create a new source, LOGDRAFT uses project’s default data entry form
with the new source; however, you can override the program’s choice by using the
techniques discussed in § 2.8.4. This is how you can have different sources using
different data entry forms (such as a test pit form plus a boring log form plus a
monitoring well installation form) in a single project.

Once you’ve entered your data you’re ready to print it – for this, the program uses another
type of file called a report form. Report form files tell the program about the general layout of the report
you will be printing: LOGDRAFT adds your data to them to produce a finished report.
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; Because data entry forms and report forms are separate, you can print a project
entered using one data entry form with a number of different report forms. For
example, you can print the same data onto a boring log report, a subsurface profile
report and a data summary report.

; Many data entry forms are set up to accept data in either US units (dimensions in
feet and inches, densities in pcf, etc.) or SI units (meters and centimeters, densities
in kg/cm2). Report forms, however, usually print data in only one kind of units, so,
while you can get by with using the same data entry form for entering both US and
SI projects, you’ll need two report forms: one to use with your US projects and a
second one for your SI projects.

2.2.1 How the Program Determines a Project’s Measurement Units

There is a single basic measurement selection that must be made for every LOGDRAFT
project file: "US" or "SI" units.

; "US" units means that boring depth measurements have been taken in feet. Sampler
length measurements may be taken in feet or inches, depending upon how the
report forms to be used with the project have been configured.

; "SI" units means that boring depths measurements have been taken in meters. Sam-
pler length measurements may be taken in meters or centimeters, again depending
upon how the report forms to be used with the project have been configured.

; Most LOGDRAFT report forms are set up to accept data in only one type of units.
For example, columns on a given report form’s subsurface table may be labeled
"pcf", "feet", etc., meaning that, although the program will happily place metric
data in these columns, the labels at the top of the columns will not reflect the units
used for the data printed inside the columns.

When you start entering data for a new project, make sure that your data’s units
match the units that will be required by the report form to be used to print your
logs: If the units are different, you’ll need to either a) manually convert your data
to the units required by the report form you’ll be using or b) modify the report
form to match your data. (You can learn how to modify report forms by reading
through the Customization Guide.)

Note: One other option is available when dealing with mismatched units: Report
forms may be set up to automatically convert units. For instance, depths may
be automatically converted from feet to meters by the report, densities may be
converted from pcf to kg/cm2, etc. See the Customization Guide for details.

Once you’ve opened a project, the units attached to the project are shown in the lower-right
corner of the screen (see Figure 2.4).
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If the wrong units were selected:

1. Choose Project >Dimension Units. This displays the Project File Dimension Units dialog,
(shown in Figure 2.3).

Figure 2.3: Project File Dimension Units Dialog

2. Select the appropriate units for the project.

3. The stationing information box allows you to choose a different measurement system to
be used for any station numbers you enter into the project – this is useful if, for example,
you’ve taken your drilling data in US units but you’ve been given the boring locations
as metric station numbers. (See the section on station numbers for a discussion of how
LOGDRAFT uses station numbers when plotting profiles.)

2.3 Creating a New Project

Caution: Hard disk failures happen! Be sure to occasionally save copies of your
projects onto tape drives, CDs or USB keys. (You can find instructions for doing
so in § 2.1.1.)

To create a new project:

1. From the opening screen, click on the Create a new project...link.
or Select Project >New

2. The software will respond by showing a standard Windows file selection dialog. Begin by
navigating to the directory where you want to want to store your new project file.

; The file selection dialog will show your existing project files next to an icon that
looks like this: .

3. At the Project name: prompt type in a name for your new project.

; LOGDRAFT will add a .GEO to your project name when it creates the project’s
folder on your disk.
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4. Click on the Create button, then click on Create at the next dialog to confirm your
selection.

5. Next, if you have at least one of the GEOSYSTEM laboratory test programs installed (e.g.,
GrainSize, Proctor, CONS, etc.), LOGDRAFT will ask for the type of project being
created: If the new project will be used exclusively for entering laboratory testing data using
one or more of the GEOSYSTEM laboratory test programs, choose Data for laboratory
test programs only; if you’ll be entering boring logs (with or without accompanying
laboratory test data), choose Data for boring logs, test pits, etc..

6. Finally, if LOGDRAFT can’t find a data entry form to use with your new project you’ll
be asked to choose from a list of data entry forms installed into the system (recall that the
program uses a data entry form to determine the prompts and data entry fields that will be
shown when you’re entering data into a project).

2.4 Opening an Existing Project

To open an existing project:

1. Select Project >Open.

2. The software will respond by showing a standard Windows file selection dialog. Begin by
navigating to the directory where you want to want to store your new project file.

3. The file selection dialog will show your existing project files next to an icon: double-click
on your project to open it.

; LOGDRAFT has the ability to open a a project in a mode that prevents modifica-
tions from being made to the project. This is done automatically if the program
detects that you’re trying to open a project for which you do not have the proper
file system privileges for writing and deleting files; for other projects, you can check
the Open as read-only box to avoid saving any changes that you make to the file.

2.5 Managing Multiple Company Names

If you’ve licensed one or more GEOSYSTEM laboratory test packages, you may find that you
need to have the lab. test reports display a different company name than what’s printed on your boring
log form, or you may need to have lab. test reports display a different company name or site location
on a project-by-project basis. (Typical situations are when soil testing and drilling are performed by
separate legal entities housed under one roof, or when one a central office is used to produce reports for
one or more branch offices.) To do this you will need to begin by requesting an additional license file
from technical support. After you’ve received the new license files and saved them into your program
directory, you can switch between licenses like this:

1. Create or open a project file.
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2. Select Project >License, then, from the menu that pops up, click on the company name
and site that’s going to be associated with your project.

If you receive a license showing a different city or state, you are not being granted
the right to use the software at that location. The software may be used to produce
reports showing the alternative location, but it must be installed and used only at
the site listed on your license agreement.

2.6 Data Entry Basics

Figure 2.4 shows a typical LOGDRAFT data entry screen (remember that, since LOGDRAFT
data entry forms are customizable, your screen will look slightly different).

Figure 2.4: Data Entry Screen for a Monitoring Well

2.6.1 Useful Keystrokes

You will find the following keystrokes useful while entering data:

Tab
Changes to the next data entry field

Shift-Tab
Changes to the next data entry field
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Shift+Up/Down/Left or Right Cursor Keys
Marks text

F7
Toggles a marked section of text between underlined and not underlined

F9
Displays the Insert Type Symbol dialog discussed in § 2.6.5

Ctrl-Enter
Jumps between the source heading and tabulated data sections of the source data
entry screen

Ctrl-Down Arrow, Ctrl-Up Arrow
Jumps to the next and previous cards on the tabulated data section

2.6.2 Paragraph Fields

When entering data for multi-line text items, do not press the Enter key unless a line break
is actually desired: When the right-hand edge of the data entry field is reached, the program will
automatically wrap the text being typed onto the next line. If a line break is desired, pressing Enter
will produce one - the line before the break will have a "¶" at the end.

The rationale behind only pressing Enter when a line break is actually desired is because
the width available to print a particular paragraph item varies from one report format to another;
the program must reformat the user’s text to fit the space available on the report, choosing its own
linebreaks as necessary to fit the width allocated for the item. For example, the following data entry
field:

Figure 2.5: Paragraph Field Screenshot

may be reformatted to

or
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depending upon the width available for printing the field on the hard copy report. Note that the
linebreak after the word "after" appears in both examples – this is because the user pressed Enter after
typing "after" in the data entry field (again, you can tell because of the "¶" shown in the data entry
field).

2.6.3 Entering Numbers

Some data entry fields, such as "Boring Elevation, "Groundwater Depth", expect numerical
values: In these fields, you must enter your data in a format that LOGDRAFT understands. Enter
integers as whole numbers such as O, 1, 5 or -3. Decimal numbers can be entered in either standard
format (e.g. 3.1415) or in engineering notation (e.g. 1.23E5).

; LOGDRAFT can be set up to use the comma as the decimal symbol so that decimal
numbers can be entered as 3,1415 or 1,23E12: this setting is controlled by
Windows’ Regional Settings.

; If Windows is set up to use the period (".") as the decimal point, you can use the
comma as a separator – for example, instead of entering 110234.5 you can enter
110,234.5.

; If you need to add some other text to a numeric data entry field, add the text at
the end of the number, not before. (This is because if the program can’t determine
where the text ends and the number starts.) For example, enter 892.4 feet

(approx.) into a boring elevation field instead of Approx. 892.4 feet.

2.6.4 Subscripting and Superscripting

You can superscript a character in any data entry field by prefixing the character with the ‘
symbol. For example,

kg/m‘3

when printed on a report will show up as

kg/m3

Likewise, characters may be subscripted by prefixing each subscripted character with the ~
character. As an example,

C~v

when printed on a report will show up as

CV
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2.6.5 Inserting Type Symbols

"QWERTY" keyboards don’t include many of the symbols needed for engineering documents,
such as the degree symbol, Greek letters, etc., so the program allows you to insert these from a dialog.
Choosing Edit >Insert Type Symbol while entering for a boring or other source, or pressing function
key F9 while editing a report form displays the Insert Type Symbol dialog (Figure 2.6).

Figure 2.6: Insert Type Symbol Dialog

; This dialog only shows symbols from fonts that Windows knows are "Sym-
bol" fonts.

; To insert a symbol into your text, click on the symbol – it should show up next to
the "Insert:" label – then click on the Insert button.

; The dialog also includes a Special tab that lists some commonly-used symbols.

If you’re exporting your data to an AutoCAD .DXF file, keep in mind that most
CAD programs can’t handle symbols inserted from this dialog.

2.7 Entering Project Data

See § 2.2 for a general discussion of LOGDRAFT’s data entry facility, including
menu selections, keyboard shortcuts and data entry techniques.
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Project data is information about your entire project, such as the project’s name and number
and the client. You only need to enter these data once per project – the project name, etc. will then
show up on any report that reports project information.

To enter project data:

1. Create or open the project.

2. Click on "Project Data" in the list of sources and documents entered into your project (this
list is in the panel on the left side of LOGDRAFT’s window; it’s identified as "List of
sources and documents entered into the project" in Figure 2.4).

3. Enter your data – remember that if the current data entry field is a paragraph (multi-line)
field then you’ll need to press Tab to get to the next field.

2.8 Entering Borings, Test Pits, Monitoring Wells, Etc.

See § 2.2 for a general discussion of LOGDRAFT’s data entry facility, including
menu selections, keyboard shortcuts and data entry techniques.

All of the data taken from a single source are grouped together within a LOGDRAFT project.
(Sources represent physical locations from the project – some different types of sources are: borings,
test pits, monitoring wells and trenches.)

; Sources aren’t always associated with subsurface explorations: material stockpiles,
for example, can be considered a source if you’re using the add-on Grain Size
Distribution test module to plot particle-size curves for samples taken from a series
of stockpiles.

You don’t necessarily enter the same types of data for every source: Compare Figure 2.4, which
shows a typical monitoring well data entry screen, with Figure 2.7, which shows the prompts required
to enter data for a survey point.
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Figure 2.7: Survey Point Data Entry

The prompts and data entry fields that are required for a given type of source are stored in
a data entry form file. (As noted in § 2.2, every source entered into a LOGDRAFT project must be
associated with some data entry form.)

; When you add a source to your project, LOGDRAFT automatically selects a data
entry form for the new source. If the program selects the wrong form you can
override the program’s selection.

; Within a project file, sources are grouped together according the type of data entry
form they require, as you can see in the list of sources shown on the left side of the
screen shot in Figure 2.4.

; Data entry forms can be modified – if you would like to add or delete prompts refer
to this chapter in the Customization Guide for instructions.

2.8.1 Starting Out: Creating a Source Folder

Once you’ve created a new project file the next step to take is to open up a source folder. The
source folder is where you’ll be placing all of the data taken for a single material source such as a boring,
test pit, etc.
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To create a new source folder for entering data for a boring, test pit, etc.:

1. Create or open the project.

2. Select Source >New.

3. LOGDRAFT responds by showing a blank data entry screen. Check the name of the
source’s data entry form (you can find it listed at the bottom of the screen). If the form isn’t
the one that you wanted to use, see this for instructions on selecting the proper form.

To create a new source folder from a copy of an existing folder:

1. Open the source folder that you want to copy.

2. To copy the entire folder, select Source >Duplicate.
or
Select Source >Duplicate Source Data to just copy the information in the Source Data
section of the folder (see Figure 2.4).

Laboratory testing data entered with a GEOSYSTEM laboratory test module such
as GrainSize is not copied when you select Source >Duplicate, however, the
calculated final results (such as GrainSize’s "percent > #200" value are).

2.8.2 Opening or Deleting an Existing Source Folder

To open an existing source folder for revising data from a boring log, test pit, etc.:

1. Open the project.

2. Click on the source’s name in the list of sources and documents entered into your project
(this list is in the panel on the left side of LOGDRAFT’s window – see Figure 2.4).

To delete an existing source folder:

1. Follow the previous instructions for opening the source folder that is to be deleted.

2. Choose Source >Delete.

; If you’ve accidentally deleted the wrong source folder, you can undo the delete
by selecting Edit >Undo Delete Source. You can only do this immediately after
deleting the folder!

2.8.3 The "No Source" Folder

LOGDRAFT has a special folder just for entering data for samples that weren’t taken from
an identifiable source: The (no source) folder is typically used when entering samples for a laboratory
test such as a grain size distribution test where the sample’s origin could not be determined.

; You cannot change the data entry form associated with the (no source) folder, nor
can you print boring logs or profiles based upon data entered into the folder.
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2.8.4 Changing a Source’s Data Entry Form

§ 2.2 discuses how LOGDRAFT uses a file called a data entry form to determine the appearance
of your data entry screens. When you create a new project you’re asked choose a data entry form that
will be used whenever you edit that project – once the project’s been created you can change your mind
and switch to a new form. You can also combine sources requiring different types of data entry forms
into a single project – this is useful if, for example, your monitoring well installation reports require
you to enter different data than your boring logs. For example, the project being edited in Figure 2.4
uses three separate data entry forms: one form for monitoring wells, one form for regular borings and
a form for entering test pit details.

Choosing a new default data entry form

LOGDRAFT projects have a default data entry form that is selected when the project is
created: This form is used whenever you add a new source to the project. If you discover that you need
to change the data entry form for most of new sources that you’re adding to the project because, for
example, you began with up a data entry form for borings selected as the project’s default data entry
form but most of the new sources you’re adding need a monitoring well data entry form, proceed with
the following instructions:

To change a project’s default data entry form:

1. Open the project.

2. Choose Project >Default Data Entry Form.
This changes the data entry form used with all source folders that haven’t been configured
to use an alternative form (as discussed next).

Choosing a new data entry form for a single source

Once you’ve added a new source to the project you override the project’s default data entry
form by choosing a different data entry form for the source. This is done in cases where, for example,
although the project’s default data entry form is set up for entering boring logs, several sources in the
project require a monitoring well data entry form: recall that Figure 2.4 shows a project that uses three
different data entry forms.

To change the data entry form associated with a single source:

1. Open the source folder that you want to change. LOGDRAFT will show the source
formatted with the data entry form currently associated with that source – the name of the
data entry form currently used with the source is shown at the bottom of the data entry
screen.

2. Choose Source >Data Entry Form.
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"I don’t see prompts for something that is printed on my report form"

This is the most common problem encountered by users after modifications have been made
to a report form: Usually what’s happened is that an item has been added to the report form without a
corresponding data entry field being added to the data entry form.

1. First off, make sure that you’re using the data entry form that is required by the report
you’re trying to print: Preview the report on-screen then choose Report >About This
Form. LOGDRAFT displays an informational dialog – what you’re interested in is the
"Associated Entry Form". Compare that form against the form associated with the project:
If they’re different, follow the directions given above to change the project or source’s data
entry form to that used by the report.

2. If the project and the report you’re trying to print use the same data entry form, the report
was probably modified to print something additional without providing a means to enter
that data. Refer to the Customization Guide for a discussion of adding a field to a data
entry form.

What Happens To Data That I’ve Already Entered if I Change Forms? If
you enter data into a data entry field then select a new data entry form that doesn’t
include that field, your data isn’t lost. Changing back to the original data entry
form will show the field again, along with the data you previously entered.

2.9 Entering General Data Regarding the Boring, Test Pit, Moni-
toring Well, etc.

Data entry fields for the source heading – information such as the boring number, groundwater
elevation, etc. – are shown on the top of the source folder data entry screen (see Figure 2.4). Begin the
data entry process for a boring, test pit or monitoring well by creating or opening the source’s folder,
then fill in the source heading section of the data entry screen.

Following are some notes on a few data entry fields that you might encounter in the source
heading:

; LOGDRAFT uses the elevation data you enter to plot data on subsurface profiles
(discussed in Chapter 5). LOGDRAFT only understands elevations entered in a
particular format, an example of which is shown below:

+134.5 MSL (estimated)

Note that the number comes first. The program would not understand:
approx 134.5

§ 2.6.3 gives some general guidelines on how to enter numbers such as elevations
that LOGDRAFT can understand.)
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; Northing and easting profile coordinates are similar: enter the coordinate first,
followed by any additional text necessary.

; The program requires a specific format for station numbers, which is covered in
detain in § 5.2.1

; The data entry form associated with the source tells LOGDRAFT how to make
the name that you see in the sources panel (on the left side of the screen) from data
that you’ve entered into the source heading. You can find more information about
how this is done in this section of the Customization Guide.

2.9.1 Heading Selection Lists

If you find that you’re typing the same information into one of the data entry fields on the
project or source data windows, you can use the program’s Selection List feature to turn the field into
a pop-up list of selections that can be inserted into the field with a simple mouse click. There are a
couple of cases where this feature can be especially useful:

; You can set up a list of standard entries for fields such as "Tested By", "Checked
By", etc. so that you can select – with a single mouse click – from a list of personnel
instead of typing in the same names over and over for every test you enter.

; Selection lists can also be used to easily insert boilerplate text into, for example,
the boring location field. This can be very handy if the same basic text is always
typed into a particular data entry field. (E.g., See accompanying plate for

location information.

To create a selection list for a field:
Right-click on the field and select Make a Selection List. This shows an empty
selection list box that you’ll need to fill with selection entries (such as personnel
names, or your test remarks boilerplate text):

Figure 2.8: Empty Selection List for "Driller"

Next, right-click within the empty selection list and select Edit, Delete and Add
Entries. When you’ve done this LOGDRAFT will show the Selection List Editor
dialog:
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Figure 2.9: Selection List Editor

(The editor box above has already been filled in with a number of fictitious drilling
companies.)

Each selection that you want to appear is typed on a separate line: Type a
selection, then follow by pressing the Enter key (this will show up as a ¶ sign at
the end of the entry). (You can delete entries by simply deleting the line of text
that defines the entry, including the ¶ sign at the end of the line.) When you’re
finished, click OK to save the list.

To use a selection list
Once you’ve created a selection list for a given data entry field, that list will
automatically appear when you click in the data entry field, at which point you
can either click on one of the items in the list (which will automatically fill in
your data entry field with that item), or manually type data into your field.

The figure below shows a sample "Driller" selection list:

Figure 2.10: Sample Selection List

To delete a data entry field’s selection list:
Right-click on the data entry field then select Delete the Selection List. This
action can be undone: You can make your selection list reappear by right-clicking
within the data entry field and selecting Make a selection list again (the program
will have preserved your original selection list entries).
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2.10 Entering Tabulated Surface Data

See § 2.6 for a general discussion of LOGDRAFT’s data entry facility, including
menu selections, keyboard shortcuts and data entry techniques.

A source’s tabulated section is composed of a list of cards. A single card holds all of the
information taken at a single depth below ground, including: sampling data, the material description,
testing data such as the material’s plastic and liquid limit and any monitoring well sections placed at
that depth. A sample card follows (Figure 2.4 displays a complete data entry screen, including several
cards):

Figure 2.11: Sample Card

Subsequent sections cover data entry for the various fields that are found on a typical card.

2.10.1 Entering Depths

Every item of subsurface data, including sampling information, strata changes, penetration
tests, etc., must be identified by the depth where that item was located:

; Depths are entered using units appropriate to the measurement system chosen for
the project – for the SI system, enter depths in decimal meters; e.g., 1.75 for 1
meter, 75 centimeters.

For US units, depths are entered in decimal feet: 1.75 is 1 foot 9 inches.

LOGDRAFT reports can be set up to automatically convert depths entered in feet
into depths in meters – refer to the Customization Guide for details.

; The first card on the subsurface table usually has a depth of 0. On this card, enter
the description of the material encountered at ground surface.
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; The last card to be completed should list the depth at which the boring was
terminated. Usually this will be the only item of information entered on the row;
however, some users prefer to enter something like

BORING TERMINATED AT xxx FEET

in the card’s material description field.

; Although it isn’t necessary, LOGDRAFT will accept depths in the form start-end;
e.g., 10-12’, meaning that the strata, sampler, etc. extended from 10 to 12 feet.
The program won’t use the second depth for anything (as far as LOGDRAFT
is concerned, the 10-12’ just means "the current depth is 10 feet"), but it can be
useful as a quick guide to where a particular strata began and ended, or to intervals
where sampling data were taken.

; § 2.6.3 gives some additional guidelines on how the program expects depths to be
entered.

2.10.2 Entering Soil Descriptions

All boring log forms include a field for entering descriptions of the various soil and rock types
encountered during drilling. These fields are always paragraphs, so you may want to review the section
on entering information into paragraph fields.

; Before you enter your description, remember to fill in the "Depth" field with the
depth where the soil or rock layer began. (You only need to enter the depth at the
top of the strata.) On the same card, enter the soil or rock layer’s description and,
if necessary, choose the patterns to be used to represent the stratigraphy.

You don’t need to tell LOGDRAFT where a particular stratigraphy layer ends. The
program just assumes that each layer ends at the depth where the next stratigraphy
change is entered.

; Don’t feel compelled to fill in all of the data entry fields for a card just because
you’ve entered a new description – for instance, leave the sampling information
fields blank unless you began a new sampling interval at the same depth as your
description.

; In the card where the ending depth for the boring is entered, many users enter
something like

BORING TERMINATED AT xxx FEET

into the description field. The boring log sample in Figure 3.1 shows how this
appears when printed.
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2.10.3 Selecting Stratigraphy Patterns

Many boring log forms include a stratigraphy column (sometimes called a graphic log) where
the various stratum layers encountered during drilling are represented graphically. These graphical
representations are chosen by the user from the program’s built-in strata patterns list at each layer
change. Strata patterns may be combined on top of each other – for example, silty and sandy soil can
be shown by combining the silt pattern and the sand pattern. These combinations aren’t fixed – you
can freely mix and match them as necessary. A sample stratigraphy column follows:

Figure 2.12: Stratigraphy Column

Many data entry forms include a USCS classification column: if you enter a classification,
LOGDRAFT will automatically choose strata patterns appropriate for your soil’s classification.
(LOGDRAFT chooses the patterns from the legend file associated with the project – Chapter 4
discusses these files in detail.) You can override LOGDRAFT’s automatic choice of patterns by just
typing in your new choice; however, if you go back and enter a new USCS classification, LOGDRAFT
will override your choice with the patterns appropriate to the new classification.

Once your boring is into rock, you won’t have USCS classifications to enter so you’ll need to
manually choose strata patterns to match each layer of rock.

To manually choose stratigraphy patterns:

A list of the stratigraphy patterns shipped with the program is included at the back
of your manual.

1. Create or open the boring’s folder.

2. Each card on the boring’s subsurface data entry section (see Figure 2.4) should have a field
titled something like Strata symbols or possibly Stratigraphy patterns. A small button
will be located just to the right of the field: click it.
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If your data entry form doesn’t have anything similar, your report form probably doesn’t
include a stratigraphy column – consult the Customization Guide for details on adding one.

3. Clicking the button displays the STRATA selections dialog (Figure 2.13). You can combine
up to five different strata patterns to represent your stratigraphy: Click on a menu selection
to add a pattern to the combination; click the selection a second time to remove it.

Figure 2.13: STRATA Selection Dialog

4. When you’re done click the OK button to continue.

If you’ve combined two or more patterns to denote your stratigraphy, you may want to
add a description for that combination to your legend file; otherwise, when you print a
legend for your boring log LOGDRAFT will print "Description not given for..." next to
your pattern. To add a description for the combination of symbols, follow the directions
given in § 4.2.1.

You can also select patterns without going through the STRATA dialog by following these
directions:

To select stratigraphy patterns without showing the STRATA selection dialog:

1. Each strata pattern has a one character name – if you print out a comprehensive legend by
following the instructions given in § 4.3 you can find the names for each pattern underneath
the Strata symbols: heading. (On the legend, pattern names are given in parenthesis – if
they’re combined with other patterns they’ll be to the right of the "–" symbol inside the
parenthesis.) Use the printed legend to locate the names of the patterns that you want to
use for your material – remember that you can combine up to 5 patterns to represent a
given material.

2. Click on the field labeled Strata symbols or Stratigraphy patterns then enter the names
of the patterns you chose. Type them one after the other – don’t put a space between each
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name.

LOGDRAFT plots strata patterns in the order in which they are chosen: Note that this
ordering can be important. Figure 2.14 shows what happens when the C and A patterns are
chosen:

Figure 2.14: Pattern Selection Order

Notice that in the AC example the diagonal C pattern, being drawn last, draws over the top
of the A pattern (the gravel). In the CA example the diagonal C pattern is drawn first then
the gravel shapes are drawn over the top.

3. If you’ve combined two or more patterns to denote your stratigraphy, you may want to add
a description for that combination to your legend file – otherwise, when you print a legend
for your boring log, LOGDRAFT will print "Description not given for..." next to your
pattern.

To add a description for the combination of symbols, follow the directions given in § 4.2.1.

Selecting Duplicate Patterns

Patterns should only be chosen at depths where the layer actually changes: A common mistake
is to repeatedly choose the same strata pattern at start of each sampling interval. Because the program
draws a horizontal line across the graphic log column at every depth where a strata pattern is entered,
this can result in pictures like the one shown below:

Figure 2.15: Effects of Reselecting the Same Pattern

The same pattern was chosen at 0.5, 4 and 8 feet, resulting in the unwanted horizontal lines
and breaks in the pattern.
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Split Stratigraphy

In situations where two dissimilar materials were encountered at the same depth, LOGDRAFT
can split the stratigraphy column in half and show one material’s patterns on the left half of the column
and the second material’s patterns on the right half. A sample split stratigraphy is shown in Figure
2.16.

Figure 2.16: Split Stratigraphy

To show a split stratigraphy:

1. Following the steps for entering a stratigraphy pattern outlined at the start of this section,
select the pattern(s) to be placed on the column left.

2. Next, proceed to the next data entry card and enter the same depth. On the second card
choose the pattern(s) to appear on the right side of the column. The following figure shows
how Figure 2.16 was produced:

Figure 2.17: Data Entry to Produce Split Symbol Column

2.10.4 Entering Sampling Data

One of the chief purposes of a boring log report is listing the samples taken during drilling
and how they were taken. This information is entered onto the tabulated subsurface section of the
LOGDRAFT data entry screen (shown in Figure 2.4) along with your material descriptions, depths,
etc.
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Since every subsurface sample is taken at a specific depth, the data entry process for sampling
data begins by entering the depth of the top of the sampling interval: if you already have a data entry
card with that depth on it, use it; otherwise, use a blank data entry card. (§ 2.10.1 gives some basic
guidelines on how the program expects your depths to be entered.) Once you’ve entered the depth, on
the same card enter the information on the sample (the sample type, length, testing information, etc.).

It is not necessary to use another card to enter the depth at the end of the sample
– when necessary, LOGDRAFT will deduce the end of the sampling interval by
adding the length of the sample to the top depth for the sample.

; If your data entry form includes a field for entering sampling lengths, be sure to
enter the lengths in units appropriate for the measurement system that you’ve
chosen for your project: For SI units, enter your sampling intervals in either meters
or centimeters; for US units, enter your sampling intervals in feet or inches.

Once you’ve determined that the project measurement system is in US units you
still need to figure out whether you need to enter the sample lengths feet or inches
– the prompt next to the sampling length data entry field should indicate which to
enter (usually it says something like Sample length (in. or cm.)).

; Many data entry forms also include a field for choosing a symbolic representation
for the type of sampler used – this field is usually labeled Sample Type and is
followed by a small button. Clicking on the button displays a dialog listing all of
the different sampler types that the program supports.

Figure 2.18: Sampler Symbol Selection Dialog

; Choose a symbol type from the dialog by double-clicking on it.
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The descriptions shown next to each symbol are also printed if the sample is shown
on a legend report – to change these descriptions, see § 4.2.2.

; You can also select a sampler type without displaying the dialog: The left-hand
column of the list of sample types gives a key for each type – you can enter this key
into the Sample Type data entry field.

2.10.5 Entering Test Results

Most data entry screens also include fields for entering testing information such as the sample’s
dry density, moisture content, Atterberg limits and sieve test results. In these fields, make sure to
follow the general guidelines for entering numbers.

; Keep in mind that the report form you’ll be using to print your data determines the
units you should be using for entering testing information: Many data entry forms
include prompts to enter your data in either US or SI units; however, most report
forms only print data in a single unit system (see § 2.2 for a discussion of data entry
and report forms). Make sure that you are entering your testing results in units
appropriate for the report form you’ll be using: For example, if your report form
has a column titled Density (pcf), make sure to enter your densities in pounds per
cubic foot.

; LOGDRAFT report forms can be set up to automatically format your testing
information. As an example, if you would like all of your percentages to be reported
to one decimal place you can set up your report form to do this automatically:
instead of a report column showing

LOGDRAFT can format your numbers to print as

By setting up the report form to automatically format your data, you can, for ex-
ample, enter 5 instead of 5.0 – let the program worry about getting the number
printed correctly. This section in the Customization Guide gives details on setting
up report forms to automatically format columns of numbers.

2.10.6 Monitoring Wells

LOGDRAFT report forms can include a column showing a monitoring well installation
schematic similar to the one shown in the following figure:

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm

Formatting Printed Data.html


Data Entry 36

Figure 2.19: Monitoring Well Schematic

Just like a real monitoring well, LOGDRAFT’s well schematics are built piece-by-piece: for
each different piece installed in the physical well you need to enter something into the tabulated
subsurface section of the data entry form (see Figure 2.20). Well schematics are built by selecting
pieces from the Monitor Well Details section of the legend file associated with the project (see Chapter
4). If you’d like to see what pieces are available, follow the instructions for printing a comprehensive
legend that are given in § 4.3.

The basic idea is that you need to tell the program about every change in either the well pipe or
the backfill by picking a new well piece from the legend file. As an example, if you used a sand packing
at 15 feet, you would have a card on the subsurface section with a depth of 15 and the well piece called
SAND in the well schematic data entry field. (The 15 foot card could also be used for entering any
sampling data or soil descriptions taken at that depth.) Continuing with the example, if you went to a
slotted pipe at 18 feet, your next data entry card would have a depth of 18 and SLOTTED in the well
schematic field.

Figure 2.20 shows a data entry form filled in to produce the earlier example.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software



LOGDRAFT User’s Guide 37

Figure 2.20: Data Entry Form for Well Example

The -.3 indicates a riser extending 0.3 feet above the ground surface; the 19 indicates the
boring termination depth (the "END" section of the well extends from 16 to 19 feet).

To enter a monitoring well schematic

1. Create or open the boring’s folder.

2. For each depth where a piece was changed on the monitoring well – either the pipe or
the backfill – you’ll need to have a card on the boring’s subsurface data entry section (see
Figure 2.4) listing the depth of the change and what changed.

If the monitoring well was capped by a riser extending above ground, start a new data
entry card: In the Depth field for the card, enter the above-ground height of the riser as a
negative number (for example, if the riser extends 0.3m above ground level, enter -0.3 as
the depth).

If the well started at ground level, start off with the 0-depth card.

3. Each card on the boring’s subsurface data entry section (§ 2.4) should have a field titled
something like Monitoring Well Installation Schematic. A small button will be located
just to the right of the field: click it.

Clicking on the button displays the Monitoring Well Installation dialog shown in Figure
2.21
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Figure 2.21: Monitoring Well Installation Dialog

; If your data entry form doesn’t have anything similar, your report form probably
doesn’t include a monitoring well column – consult the Customization Guide
for instructions on adding one.

4. The Monitoring Well Installation dialog is divided into two tabs: the Top Caps tab and the
Subsurface tab. Top Caps is where you’ll find monitoring well caps: If the monitoring
well was capped, click on the closest match to the actual cap used then click on the OK
button.

If the well wasn’t capped, click on the Subsurface tab and select the closest match to the
top section of the monitoring well, then click on the OK button.

5. Proceeding to the card with next depth where something was changed, again click the
button next to the monitoring well data entry field. Click on the Subsurface tab then
choose the next section of the well. Repeat this procedure for the remaining sections.

; You can add new types of monitoring well sections by following the instructions
given in § 4.2.3.

; Each well section has an ID which is shown in parenthesis on the Monitoring Well
Installation Schematic dialog: Once you have these IDs memorized you can skip
clicking on the button to display the dialog – instead, just enter the ID into the
data entry field to the left of the button.

; If you ended your monitoring well before the end of the hole, you can select the
BLANK well section at the end-of-well depth to show an empty block of well below
that depth. Note that this will show an empty rectangle between the end-of-well
depth and the bottom of the boring: If you would like to remove the rectangle,
edit the WELL legend table and erase the E backfill pattern from the card that has
BLANK in the Well ID field.
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2.10.7 Cutting, Copying and Pasting Cards

In addition to the standard Windows cut/copy/paste functions which operate on a single data
entry field at a time, LOGDRAFT also supports cutting/copying and pasting entire data entry cards.

To cut a card or range of cards from the tabulated section of the data entry form:

1. Click on the number of the card to be cut (the number is shown jutting out from the left
side of the card).

2. If you want to cut more than one card, continue clicking on the numbers for the other cards
to be cut. You must click on the numbers in sequential order.

3. When all of the cards to be cut are highlighted, choose Edit >Cut Card.

To move a card or range of cards from one source folder to another:

1. Open the source folder holding the card(s) to be moved.

2. Follow the directions for cutting cards given above.

3. Open the source folder where the card(s) are to be placed.

4. Click on the number of a card: LOGDRAFT will insert the new cards above that card.

5. Choose Edit >Paste Card.

To copy a card or range of cards:

1. Click on the number of the card to be copied (the number is shown jutting out from the left
side of the card).

2. If you want to copy more than one card, continue clicking on the numbers for the other
cards to be cut. You must click on the numbers in sequential order.

3. When all of the cards to be copied are highlighted, choose Edit >Copy Card.

4. If the cards will be copied to a different source folder, open that folder.

5. Click on the number of a card: LOGDRAFT will insert the new cards above that card.

6. Choose Edit >Paste Card.

Copying or deleting a card also affects any data entered into that card using one of
the GEOSYSTEM laboratory testing modules.
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2.10.8 Sorting Subsurface Data

If you get the depths out-of-order on the subsurface portion of the data entry screen you can
have LOGDRAFT sort them – note that, in most cases, this isn’t critical, as the program can will work
correctly even with out-of-order data.

To sort a source’s subsurface section by depth:

1. Open the source folder to be sorted.

2. Choose Source >Sort by Depth.

The sorting order is determined by the data entry form used by the source folder: if
you can’t find the Sort by Depth menu, edit your data entry form’s Form Settings
to change the For sorting purposes... field to be Depth (see the directions given
in this section of the Customization Guide).

2.11 Spell Checking

LOGDRAFT can spell check an entire project at a single pass, or just a single source. Note,
however, that you cannot spell check data that you have entered into any of the program’s laboratory
testing modules.

To spell check an entire project:

1. Choose Project > Spelling.

2. If you already have a source folder open, LOGDRAFT will ask if you want to check just that
source, or the entire project. Choose to check the project.

LOGDRAFT displays the Spell Check Dialog (shown in the following figure):
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Figure 2.22: Spell Check Dialog

3. Spell checking automatically proceeds until LOGDRAFT finds a word that it thinks is
misspelled. At that point the procedure is halted and the word in question is highlighted.
LOGDRAFT provides a list of possible spellings for the word in the Suggestions box.

; LOGDRAFT starts out by suggesting words that are spelled similarly to question-
able word. If you can’t find the correct spelling for your word in the list, click on
the Sounds Like button: LOGDRAFT will present a new list of suggested words
that sound like the word in question.

; Clicking on one of the suggested spellings places it in the Change to: field – you
can also type your own spelling into this field. Once you have the correct spelling,
click on the Change button to change the word and continue with the spell check.

; If LOGDRAFT is continually stopping the spell check on a field that you’re using
to enter abbreviations or something else that isn’t plain English, use the Skip Field
button to have the program not spell check a particular data entry field.

If LOGDRAFT stops on a word that you know is correctly spelled you have several options:

1. Click on the Ignore option to have LOGDRAFT proceed with the spell check without
changing the word. The next time the word is encountered the software will again halt the
spell check.

2. Click on the Ignore All button to have LOGDRAFT proceed with the spell check and
ignore the word – the software will not halt the spell check if it encounters the word again.

3. The problem with the Ignore All option is that the program forgets about the word once
the spell check is completed – the next time you start a spell check the word will again be
flagged as bad. If you instead click on Learn LOGDRAFT will add the word to a custom
dictionary: LOGDRAFT will never again halt the spell check on that word. (§ 1.3.1 gives
instructions on viewing and removing words from the custom dictionary.)
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2.12 Finding and Replacing Text

LOGDRAFT has facilities for searching for text throughout a single project file. You can also
combine the search with an automatic replacement of the searched text with something else.

To search for text in a project file:

1. You can limit your search to only a particular data entry field – this is useful, for example,
if you only want to search for particular soil pattern combination such as OC. To do this,
begin your search by opening up a source folder, then click on the data entry field that you
want the program to search (LOGDRAFT will search the contents of that data entry field
in all the project’s source folders).

2. Choose Project >Find Text. This displays the Find/Replace dialog (shown below).

Figure 2.23: Find/Replace Dialog

3. At the Find what prompt type in the text that you want to find.

4. Click on the Find Next button.

To replace text in a project file:

1. If you want to limit your search and replace operations to a particular data entry field – for
example, to replace all the OC soil patterns with LC – begin by opening up a source folder,
then click on the data entry field that you want the program to search (LOGDRAFT will
search the contents of that data entry field in all of the project’s source folders).

2. Choose Project >Replace Text.

3. At the Find what prompt type in the text that you want to replace.

4. At the Replace with prompt type in the text’s replacement. Leaving the prompt blank will
cause the text being found to be deleted.

5. Clicking on Replace replaces just the next occurrence of the text – clicking on Replace
All allows you to replace every occurrence of the text. (If you choose Replace All you’ll
be shown each place where the text occurs and the program will ask if you really want to
make the replacement.)
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2.13 Browsing Lists of Data

While you’re entering data the screen shows just the data for the source you’re working on.
Once you’ve entered the data for several sources, you may find that you need to view data from all
of your sources at once. As an example, if you have a new soil sample and you’d like to match that
sample’s properties against the samples you’ve already entered into the project you’ll want to view the
sample numbers, Atterberg Limits, USCS or AASHTO classifications and perhaps material descriptions
for all of the samples in your project file. LOGDRAFT’s browser facility lets you generate and edit
lists of data entered into one or more data entry fields, in all of the sources in your project. A list for the
example scenario is shown in Figure 2.24:

Figure 2.24: Example Browse Screen

To browse a list of data:

1. Open your project.

2. Select Project >Browse. This displays the browse data selection dialog (shown below
configured for the example discussed earlier):
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Figure 2.25: Browse Data Selection Dialog

3. As a convenience, the browser facility allows you to save as a file your choices for the data
entry fields to be listed: These files don’t save any data, just a list of what data entry fields
should be browsed. The Current browse lists panel shows the browser files that have
already been entered into the system: clicking on a file loads that file’s list of data entry
fields to browse.

To create a new list of data entry fields to browse, begin by clicking on the New button. If
you want to save the list of items, continue by entering a name and description for the new
list into the prompts provided. If you don’t want to save the list of data entry fields leave
the Name and Description prompts blank.

Keep in mind that if you choose to save an list, all you are doing is saving the names of the
data entry fields that will be browsed so that you can browse those same fields in the future:
You are not saving any actual data.

You can also combine recalling an existing list of data entry fields with creating a new list,
which allows you to make modifications to an existing list and save the list under a new
name. Do so by first clicking on an existing browse list file, then clicking on the New button
and entering a new filename and description.

4. If you’re creating a new list of data entry fields to browse, the next step is choosing the list
of fields. The Available fields panel list the data entry fields used by the project: To add a
data entry field to the list of fields to be browsed, highlight it then click on the button.
To remove a field from the list of fields to be browsed, highlight it (in the Fields to browse
panel) then click on the button.

5. After building the list of data entry fields to be browsed, clicking on the OK button displays
a data browsing screen similar to the one shown in Figure 2.24.
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The data entry options available during browse are pretty much identical to those discussed
in § 2.6, with one difference: you cannot cut/copy/paste/insert or delete whole data entry
cards. Aside from that, any changes that you make on the browse screen will be reflected in
the data at its original location: Changing the data for a depth field, for example, changes
that depth in the boring where the data originally came from.

6. When you’re done browsing the data, click on the "X" button at the top of the screen.

2.14 Sorting Your List of Source Folders

As you add new borings to your project LOGDRAFT does not automatically sort the list of
sources. Since the ordering of the source list affects a) the order in which borings are placed on profiles
that don’t use coordinates (see § 5.1) and b) the order in which sources are printed on a multi-source
data summary (see Chapter 3) you’ll want to occasionally sort the list.

To sort a project’s list of sources in source name order:

1. Source names are boring names, test pit names, etc. (see § 2.9 for a discussion of where the
program gets these names) – to sort the names in increasing order choose Project >Sort
On > Source Name.

You can also sort the source list based upon one of the data entry fields in the source heading,
such as the drilling date, the drilling contractor, etc.: Choose Project >Sort On then select one of the
data entry fields listed in quotes.
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3. Generating Reports

Of course, LOGDRAFT has the ability to present logs of subsurface investigations: These logs
may be formatted to report one boring, test pit or monitor well per report (called "single-source" reports)
or multiple borings, test pits or monitor wells per report – the latter are called "subsurface profiles", or
"profiles" for short.

Figure 3.1: Single-Source (Boring Log) and Multi-Source (Profile) Reports

Comparison: Single-source reports may extend over multiple pages if the bottom
of the borehole extends below the bottom of the first page. Boreholes presented on
profiles only take up one page – if the borehole extends below the bottom of the
page, the information below the page bottom is discarded.

The software can also generate summaries of the data entered for a single boring or for multiple
borings:

47
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Figure 3.2: Multi-Source Data Summary

Comparison: In contrast to boring logs and profiles, which present subsurface
data scaled vertically relative to the actual depths where the data were acquired,
summaries present subsurface data in a table consisting of equally spaced rows.

LOGDRAFT can also produce a special kind of summary called a project summary, which
basically lists every bit of information you’ve entered into a project. Project summaries are useful
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for data entry checking and as hard copy records – they’re covered in detail in this section in the
Customization Guide.

Figure 3.3: Project Summary

LOGDRAFT also supports reports showing plan views of a site and special symbol legend
reports that present a visual key to all of the graphical symbols used on a sequence of reports: These
reports are covered in Chapter 4 and Chapter 5.

Before a printed report may be generated, the program must be told something about the layout
of the report. This process is done once for a given report form by using the facilities discussed in the
Customization Guide. Once a form has been set up the program can combine it with data you enter in
order to produce a printed page.

; LOGDRAFT has the ability to present your data in an unlimited number of
different formats – you can swap between formats without re-entering data. For
example, a boring log report may be printed for a boring then the boring included
as part of a profile, then laboratory testing data from the boring may be printed
using a summary report.

; Most report forms are designed to print data that have been entered in specific
units; for example, if a report form has a column for printing densities, it may
require the density data be entered in kg/cm2. If you entered your data in different
units than those required by the report form you want to use, you can a) manually
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convert and re-enter your data, b) modify a copy of the report form so that it accepts
the units you used for entering your data, or c) modify a copy of the report form so
that it automatically converts from your units to the ones used by the report (for
instance, the form can be modified to automatically convert densities entered in
pcf to densities entered in kg/cm2). You can learn how to do options b) and c) in
the Customization Guide.

3.1 How To Generate Boring Logs

Once you’ve entered data for a boring there are two different ways to produce a regular boring
log report:

1. Open the boring’s source folder, then choose Source >Print Report or Source >Preview
Report. This previews or prints a boring log based upon the report form and vertical scale
shown at the bottom of the data entry screen. (See § 3.1.1 for instructions on changing
these selections.)

2. Choose Print >Reports: this selection allows you to print logs for more than one boring,
and, while the option discussed above always outputs reports onto a printer, Print >Reports
can also send reports to a Windows Metafile (.EMF), CAD .DXF, .PNG or .JPEG file. Print
>Reports displays the program’s Report settings dialog.

3.1.1 Changing a Source’s Default Report Form and Vertical Scale

Each source can be associated with a unique report form and/or vertical scale: When you open
a boring, etc., for editing (see Section Error: Reference source not found) and select Source >Print
Report or Source >Preview Report, LOGDRAFT draws a report based upon the report form and
vertical scale selected for the current source.

While you’re entering data for a source, the report form and vertical scale that would be used
if you choose Source >Print Report or Source >Preview Report is shown at the bottom of the data
entry screen (see Figure 2.4): click on the Report field to choose a new default report form or click on
the Vertical scale field to choose a new vertical scale.

; § 3.2.2 discusses how to choose a report form from the list displayed when you
click on the Report field.

; § 3.2.4 covers the scale selection dialog displayed when you click the Vertical scale
field.

When you choose a default report form and vertical scale, you’re only choosing
the form and scale that will be used when you select Source >Print Report or
Source >Preview Report. You can still print other types of reports through the
Print >Reports menu selection.
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3.2 The Report Settings Dialog

Choosing Print then either Reports, Subsurface Profiles or Subsurface Graphs displays the
Report Settings dialog shown in Figure 3.4. This dialog is the first step in generating hard copy reports
or .DXF, .EMF, .PNG or .JPEG report files.

Figure 3.4: Report Settings Dialog

3.2.1 Choosing Sources to Print

When generating a report, LOGDRAFT uses all of the data entered into one or more source
folders. The Report Settings dialog allows you to choose which sources will be printed – there are
several different ways choose.

To choose sources to print from the Sources list:

; If you know exactly which sources are to be printed you can click on them in the
sources panel on the left side of the dialog: Sources selected for printing are shown
with a check mark.

; Once a source is shown with a check mark, clicking on it a second time deselects it
so it won’t be printed.

; Clicking on the All button prints all of the sources entered into the project.
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; Clicking on the None button deselects all of the sources you may have selected.

; The Cutlines button allows you to save your selection of sources so that you can
print the same selection at a later date. This option is useful when printing profiles
– it allows you to repeatedly print profiles with same borings shown each time.
Cutlines are discussed further in § 5.3.1.

Plan View Selection

If you’ve entered some kind of coordinate for each source in your project you can also select
your sources from a plan view: Do this by clicking on the button labeled Click to select from a plan
view (near the top of the dialog), which shows a display similar to the one in Figure 3.5.

Figure 3.5: Plan View Selection

If you don’t see anything on the plan view then you probably don’t have your
project set up for entering coordinates. See § 5.2 for further instructions.

To select sources from the plan view display:

1. Move the mouse over each source to be printed then click the left mouse button. Selected
sources turn red.

www.geosystemsoftware.com LOGDRAFT by GEOSYSTEM Software



LOGDRAFT User’s Guide 53

or

1. Click on the bounding-box selection button (it looks like this: ). This draws a rectangular
area on-screen – any sources within the area will be printed.

2. To move the box, move the mouse inside the box, click the left mouse button, then, while
holding the mouse button down, move the mouse to the box’s new location and let the mouse
button up.

3. To resize the box, move the mouse to one of the corners of the box, click the left mouse
button, then, while holding the mouse button down, move the mouse – the box will resize so
that the nearest corner is always attached to the mouse. Let the mouse button up when the
box is the desired size.

4. To rotate the box, press the L or R keys.

When plotting profiles, the arrow drawn inside the box determines the order of
the borings plotted on the profile.

Source Selection Using Boundary Coordinates

You can also choose the sources that you want to print by entering a set of coordinates into
the Coordinates panel on the Report Settings dialog (see Figure 3.4) – in order to use this option you
must have your project set up for entering horizontal coordinates.

; You can enter a From coordinate and leave the To coordinate blank if you want
to plot all sources with a coordinate greater than or equal to the From. Likewise,
entering a To coordinate and leaving the From coordinate blank plots all sources
with a coordinate less than or equal to the To value.

East
From

East
To

North
From

North
To

Result

(blank) 10000 (blank) (blank) plots all sources with an easting coordinate <= 10000

10000 (blank) (blank) (blank) plots all sources with an easting coordinate of at least 10000

10000 20000 (blank) (blank)
plots all sources with an easting coordinate between
10000 and 20000

10000 20000 30000 34000

plots all sources the fall inside a rectangle drawn
between 10000 and 20000 east and 30000 to 34000
north

Table 3.1: Example Coordinate Selections

; Note that you cannot perform any further selection (for instance, by clicking on
something in the source list shown on the left side of the dialog) until you delete
all of the information that you’ve entered into the Coordinates panel.
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Using a Filter

Once you’ve chosen a group of sources to print you can further refine your choice by using the
Report Settings Filter box: Typing an equation into the box (shown in Figure 3.4) causes LOGDRAFT
to evaluate that equation for each source it tries to print: if the result is 0 or false then the source won’t be
printed.

This chapter in the Customization Guide provides a comprehensive treatment of
the LOGDRAFT math functions you’ll need to specify complex filters.

; Filters for scaled subsurface reports such as boring logs and profiles compare
information entered for your boring’s source heading such as groundwater depths,
elevations, boring numbers, stations, etc. (Recall that heading information is
information that is about the entire boring instead of, for example just a single
sample.)

In contrast, filters for data summaries that just provide lists of data (such as the
samples shown in Figure 3.2 and Figure 3.3) compare each line of data to be printed
to see if it passes the filter.

Here are some sample filters:

Filter Use
DRILLER="Keystone Drilling" only prints borings that were made by Keystone Drilling

WDEPTH1<10

only prints borings where the groundwater was closer
than 10 feet (or meters) to the surface. Borings where
no groundwater was encountered will not be printed

DRILL_RIG="Hand Auger"
only reports sources which were explored with a
hand auger

DATE(BDATE)>DATE("03/01/09")

prints borings started after March 1, 2009 (this could
also mean "print borings started after January 3, 1999",
depending upon the Date setting in your
Windows Control Panel)

Table 3.2: Sample Filters

3.2.2 Choosing a Report Form

After you’ve chosen sources to be printed you need to choose the format of the reports: LOG-
DRAFT can print your data in a potentially unlimited number of formats (recall that LOGDRAFT
reports are created by placing your data on a predefined report form). The Report Form tab of the
print configuration dialog (shown below) lists the report forms currently installed on your computer
and allows you to choose the one that will be used to print your reports.
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Figure 3.6: Report Form Selection

To choose how your reports will look:

1. Choose Print then either Reports, Subsurface Profiles or Subsurface Graphs.

2. Click on the Report form tab.

3. If you’ve chosen the Print >Reports menu, you have a choice of printing a) Scaled
subsurface reports, b) Summaries or c) Multi-source summaries (Table 3.3 lists the
differences between each choice): Begin by clicking on one of the three options.

4. Next, make your form selection by clicking on one of the forms in the list.

; Initially the dialog lists report forms that were customized to your specification.
LOGDRAFT also includes a set of stock sample forms that you can use: to list
them, click on the Sample Forms button.

; You can also view the general layout of any of the forms by clicking on the form
then on the View it! button.
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Report
Type

Explanation

Scaled Subsurface

These are reports like boring logs, test pit logs, well installation
logs, etc. Scaled subsurface reports list the information encountered
below-ground scaled so that 1 vertical inch or centimeter of paper
equals X number of feet or meters of boring.

Summaries

Summaries present a tabular listing of the data encountered in a
single boring, test pit, etc. Summaries aren’t scaled by depth, but
they are sorted by depth, so that the data taken at ground level are
listed first, then, for example, the data taken at 1 meter below
ground level, 2 meters below, etc.

Multi-source
Summaries

These are special variety of summaries that can list the data from
multiple sources on a single page; e.g., if, after printing Boring
B-1, the program finds there’s space to list part of the data from
Boring B-2 on the same page it will do so with a Multi-source
summary. Regular summaries always start a new page for each
source printed.

Table 3.3: Types of Reports

3.2.3 Choosing a Legend Form

Typical boring logs use symbology to represent soil types, monitoring well sections and sampler
types – to make sense of these symbols LOGDRAFT prints legends similar to the one shown in Figure
4.1.

LOGDRAFT creates legends by taking the symbols used on your reports, looking up descrip-
tions for those symbols then printing the symbols and their descriptions on a predefined report form.
The Legend form tab of the Report Settings dialog (shown in Figure 3.7) lists the different legend
forms currently installed on your computer and allows you to choose the one that will be used to print
your legends.
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Figure 3.7: Legend Form Selection

; LOGDRAFT generates legends based upon the report forms that have just been
printed – if you print boring logs for three borings, the following legend will list
only those symbols that were used on those three boring logs.

; If you’d like to change the descriptions for the symbols printed on your legend, see
Chapter 4.

To include a legend for the symbols used on a report or reports:

1. Choose Print then either Reports, Subsurface Profiles or Subsurface Graphs.

2. Click on the Legend form tab.

3. If the Do not generate a legend box is checked, uncheck it.

4. Make your form selection by clicking on one of the forms in the list.

; You can also view the general layout of any of the forms by clicking on the form
then on the View it! button.

5. Some legend reports include figure or page numbers (every page of the legend has the same
figure number, while page numbers increment page by page): if the legend you’ve selected
has room for a figure or page number, enter them into the Figure number and Starting
page number prompts.
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To omit the legend page from your printed reports:

1. Choose Print then either Reports, Subsurface Profiles or Subsurface Graphs.

2. Click on the Legend form tab.

3. Make sure the Do not generate a legend box is checked.

3.2.4 Choosing a Vertical Scale

LOGDRAFT plots subsurface reports such as boring logs and profiles in a scaled fashion so
that x feet or meters of physical drilling length corresponds to a single vertical inch or centimeter of
paper on the printed report. As you can see from the following figure, a boring printed at a scale of 20
feet per inch takes up half the vertical space that it does when printed at a scale of 10 feet per inch.

Figure 3.8: Soil Columns Printed at 10 and 20 Feet per Inch

To change the vertical scale for a boring log or profile:

1. Choose Print then either Reports, Subsurface Profiles or Subsurface Graphs.

2. Click on the Scales tab.

3. Under Vertical Scale you can either specify the vertical scale in terms of feet of boring
per inch of paper or in terms of meters of boring per centimeter of paper – this option is
independent of the units you’ve selected for the project or the report form.

; LOGDRAFT doesn’t have a "feet of boring per page" option so you can’t
directly say "Print my pages so that 60 feet of boring are shown per page".
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3.2.5 Figure and Page Numbers

Many LOGDRAFT reports include figure numbers that you can change. Additionally, al-
though normally LOGDRAFT reports are set up for numbered pages starting with "1" for the first
pages, you can modify your form to start numbering pages starting with a page number that you select
before printing (see this section in the Customization Guide).

Unless you’ve modified your report form LOGDRAFT always numbers the pages
of printouts starting at "1" for each new boring printed.

; When you’re printing a report that is specific to a single source, such as a boring
log or a project summary, LOGDRAFT uses the figure and page numbers entered
on the subsurface data entry screen (see the screenshot in Figure 2.4). The figure
number remains the same for each page of the report printed for that boring.

; When printing a subsurface profile or summary that includes information from
more than one source on a single page, LOGDRAFT includes Starting Figure
Number and Starting Page Number prompts on the Report form tab of the
Report Settings dialog. For these types of reports, figure numbers are incremented
by 1 on each page of the report.

; Legends have their own figure and page numbers which are entered from the
Legend form tab in the Report Settings dialog.

3.2.6 Printing and Previewing Reports

LOGDRAFT can send your reports to the screen, to the default printer, or to one or more
files in either the Windows Metafile (.EMF) format, AutoCAD .DXF format, or .PNG or .JPEG bitmap
file formats. Reports are previewed on-screen by clicking on the Preview button; if you want your
report to go to a printer follow the directions given below.

To send your reports to a printer:

1. Choose Print >Reports, Print >Profiles or Print >Subsurface Graphs.

2. Select the sources that you want to include on your reports, the report and legend forms to
be used for the reports and the report scale(s).

3. LOGDRAFT always sends printouts to the printer selected as the Windows default printer.
You can check to see that the proper printer is selected by clicking on the Output settings
tab, where the default printer is listed. If necessary, use the Print settings... button to
select a different printer.

4. If you only want to print certain pages of your reports, click on the Output settings tab
then check the Choose which pages will be printed box.

5. Click on the Print button to begin printing.
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3.2.7 Exporting Reports

Any LOGDRAFT report that can be sent to a printer may instead be sent to a disk file so that
it can be posted to a web server or e-mailed to clients. The program supports a number of different
report export formats:

• Adobe Acrobat .PDF: Universal format for Internet document distribution. Requires the
Adobe Reader program to display the files.

• AutoCAD .DXF: Format for interchange among CAD programs.

• Windows Metafile (.EMF): These files can be inserted as a picture into a word processing
document or manipulated with a vector-drawing program such as Adobe Illustrator.

• Portable Network Graphics (.PNG) and JPEG File (.JPG): These files are "bitmap" files
that can be inserted into word processing documents or edited with a raster-drawing program
such as Windows Paint or Photoshop.

Exported .DXF, .EMF, etc. files are pictures of your reports – the depths, soil
descriptions, etc. that you entered into the program in order to make these pictures
can’t be recovered by another program by reading the CAD/.EMF file. If you
need to have another program process the numbers or text you’ve entered into
a LOGDRAFT project file, consider using LOGDRAFT’s data export option
discussed in Chapter 6.

To export an LOGDRAFT report as a file:

1. Choose Print >Reports, Print >Profiles or Print >Subsurface Graphs.

2. Select the sources that you want to include on your reports, the report and legend forms to
be used for the reports and the report scale(s).

3. Click on the Output settings tab.

4. Drop the Output to box down and select one of the file formats outlined above.

If you’ve chosen the Adobe Acrobat .PDF File, Windows Metafile (.EMF), Portable
Network Graphics (.PNG) or JPEG File (.JPG): options you’ll see the following dialog:
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Figure 3.9: .PDF, .EMF, .PNG and .JPG Output Settings Dialog

.DXF files are somewhat more complicated: if you select the AutoCAD .DXF File you’ll see
this dialog:
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Figure 3.10: .DXF Output Settings Dialog

There are a number of options available for selecting where and how the reports are generated:

Base file name
When the program creates a file from one page your report (for .DXF, .EMF, .PNG
and .JPEG files), or from your entire report (for .PDF files), the file’s name will
start with whatever is entered into this field.

Add each boring’s name to the file name
Without this option, the names of the files created will be whatever you have
selected as the Base file name. Checking the Add each boring’s name to the
file name box alters how the program names the report files: the boring, test
pit or well number is added to the Base file name. For example, with the Add
each boring’s name to the file name box checked and P23291 entered into
the Base file name field (representing a typical project number), the program
may create files with names like

P92321 B-3 page 1.DXF

P92321 MW-4 page 1.DXF

etc.

; Because .PDF files can combine reports from multiple borings, test pits, etc.
into a single file, the Add each boring’s name to the file name option is
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disabled when Adobe Acrobat .PDF File is selected as the report output
format.

Place files in
Sets the directory where your exported files will be placed.

Layer name (.DXF files only)
Specifies the name of the CAD drawing layer on which your report will be drawn.
Layer names may be any combination of alphabetic and numeric characters –
however, many CAD programs cannot handle layer names that include spaces.
(MYLAYER is OK, MY LAYER is not.) Since your chosen layer name will be
repeated throughout the .DXF report files, the shorter you make the name the
smaller in size your .DXF files will become.

Pattern layer name (.DXF files only)
This selection allows you to specify a different CAD drawing layer for the graphic
soil patterns. (Specifying a different layer name for the soil patterns allows you
tell your CAD program to "freeze" the pattern layer – this results in a considerable
increase in the CAD program’s drawing speed.)

Binary (.DXF files only)
Binary .DXF files will be smaller (by 25 to 50 percent) and open faster in Au-
toCAD. The reports will appear the same when viewed in a CAD program no
matter if this option is selected or not. Note that very few illustration programs
will read binary .DXF report files.

TrueType (.DXF files only)
If this option is unselected, .DXF report files use a monospaced font (similar
to this) for everything on the form, meaning that .DXF reports are less attrac-
tive than their printed counterparts. The TrueType option allows you to generate
.DXF files that look exactly like the printed versions – however, some drawing
and CAD programs do not support TrueType files.

Compress patterns into blocks (.DXF files only)
LOGDRAFT features a special "compressed" .DXF option: .DXF files created
with the Compress patterns into blocks option selected look exactly like
regular CAD drawings but they can be up to 10 times smaller in size. The
only drawback? LOGDRAFT takes quite a bit of extra time generating them,
especially on a slower computer with an older hard disk.

After you’ve set your export options, click on the Output button to generate your export files.

CAD files are scaled in either inches or centimeters, depending upon the measure-
ment system chosen in the "Regional Settings" section of the Windows Control
Panel.
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The .DXF file format (used by CAD files) does not support including logos and
other images directly inside of a .DXF file; instead, the logo must be written by
LOGDRAFT as a separate file in the same directory as the .DXF file. If you copy
the .DXF file elsewhere, you must also copy any .PNG logo file that’s referenced by the
.DXF file. (By default, AutoCAD will give you a warning when it encounters a
missing image file.)
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4. Legend Files

As part of a boring log or profile report LOGDRAFT can produce a legend listing descriptions
for each of the stratigraphy patterns and sampler symbols used on the log. Some reports, like the profile
sample shown in Figure 3.1, include the legend on the same page as the subsurface data. Alternatively,
LOGDRAFT can add one or more separate pages of legend to your standard boring log reports by
using a special form designed just for printing legends (like the one shown in Figure 4.1). These
legends are automatically printed after your regular boring logs or profiles are generated.

Figure 4.1: Sample Legend Page

LOGDRAFT gets the descriptions printed next to each symbol along with the notes shown
on the bottom of the legend page from a legend file. Multiple legend files are supported, so, for example,
you can have one set of symbols and descriptions for jobs done for the Corps of Engineers, a second set
of symbols and descriptions to match that those used by your state transportation department and a
third set for private clients.

65



Legend Files 66

; The lists of stratigraphy patterns shown in the STRATA Selection Dialog and those
shown in the Sampler Selection Dialog are also taken from a legend file.

4.1 Making a Custom Legend File for a Single Project

All new projects start out by sharing the same set of legend descriptions and notes – these
come from the default legend file. Since not all projects use the same set of symbols, descriptions and
legend notes, LOGDRAFT incorporates an option to associate a custom legend file with any project.
Custom legend files are used if you need to use a non-standard set of descriptions for a single project;
they also give you the option of creating a set of symbol descriptions and legend notes for a specific
client and reusing those descriptions on future projects performed for the same client.

; Until you create a custom legend file for a given project that project will use the
descriptions and legend notes from the program’s default legend file.

To create a custom legend file for a project:

1. Create or open the project.

2. Choose Legend >Create a Custom Legend for this Project.

If this option isn’t available then the project already has a custom legend. Follow the steps
given in § 4.1.1 to change the project back to using the default legend, after which you can
return to this step.

; This option will also be unavailable if you’ve opened the project in read-only
mode.

3. Custom legends are always created from an existing legend file: Once you’ve chosen Create
a Custom Legend for this Project you are given the option of either creating the project’s
custom legend based upon the symbols and descriptions stored in the program’s default
legend file or copying another project’s custom legend. This selection is made through the
dialog shown in the following figure:
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Figure 4.2: Custom Legend Creation Dialog

; Copy the contents of the default legend file creates a custom legend file for the
project based upon the symbol descriptions and legend notes stored in the legend
file that is automatically used with all new projects. (Note that changing custom
legend files that were originally copied from the default legend file doesn’t change
the default legend file.)

; Copy another project’s legend file allows you to create a custom legend file for
the project based upon the contents of another project’s custom legend file.

4.1.1 Changing Back to the Default Legend File

If you’ve mistakenly created a custom legend file for a project you can revert back to using the
default legend file (you must also do this before you can use another project’s custom legend file with a
project that already uses a custom legend file).

To use the default legend file with a project that has a custom legend file:

1. Open the project.

2. Choose Legend >Revert to the Default Legend. (If this option isn’t available then the
project is either already using the default legend file, or you’ve opened the project in
read-only mode.)

4.2 Editing a Legend File

If you want to

• Change the descriptions printed next to some of the symbols on your legend page

• Change the notes printed at the bottom of the legend
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• Change which stratigraphy patterns are displayed for a particular USCS classification

• Change which sampler symbol is shown for a given sampler type

• Add support for a new stratigraphy or sampler symbol that you’ve added to one of the pro-
gram’s graphical symbols files using the instructions given in this chapter in the Customization Guide

• Add different monitoring well sections with different backfill or pipe symbols

you will need to edit the legend file associated with your project by following these instructions:

To modify a legend file:

1. Open the project.

2. If there’s a Legend tab underneath the Sources panel on the left side of the screen (as in
the example screen shown Figure 2.4), click on the tab.

If there isn’t a Legend tab then your project currently is using the program’s default legend
file: The symbols, descriptions and notes in this file are shared with all other projects that
don’t have their own custom legend file. You can edit this file (choose Legend >Edit the
Default Legend), but any changes that you make to it will affect every project that doesn’t
have its own custom legend file. Alternatively, you can create a custom legend file for the
project so your changes don’t affect any other project – refer to § 4.1 for instructions.

3. Once you have the legend file open for modification, the Sources panel on the left side of
the screen will show the various lists of symbols and descriptions stored in the legend file:
Click on one of the lists to open it for editing. The following sections discuss in detail each
of the lists stored in a typical legend file.

4.2.1 The STRATA Legend Table

The STRATA list holds descriptions for the symbols used to show the stratigraphy column on
boring log reports; additionally, it allows you to select a single symbol or group of symbols that will
automatically be chosen when the user enters a USCS classification. A section of the data entry screen
for the STRATA list in a typical legend file is shown in Figure 4.3.

Typically, whenever you use a new combination of patterns to represent a section of stratigra-
phy you’ll want to add that combination and a description of what it represents to the STRATA list for
the project’s legend file – if you don’t do so the words "Description not given for..." will be printed on
legend reports showing that stratigraphy.

To add a stratigraphy description to the legend file:

1. Open the project’s legend file.

2. Click on "STRATA" in the list shown on the left side of the screen.

3. Locate a blank card.
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Figure 4.3: STRATA Editing Screen

4. The STRATA ID prompt allows you to specify a mnemonic that will be
used to automatically select a stratigraphy symbol or symbols. Typically,
the STRATA list is set up so that USCS classifications are used as strata
IDs – during data entry, when the user enters a USCS classification the
program automatically fills in the stratigraphy symbol selection field as
illustrated in Figure 4.4.

Strata IDs may be any combination of letters and numbers. You may also
leave the STRATA ID field blank: This is done, for example, when entering
the description for a rock symbol such as limestone when using USCS
classifications as your Strata IDs (since there isn’t a USCS classification
for limestone).

In order for the STRATA ID field to have any effect on data entry, your
project must be using a data entry form that was designed for that purpose.
See the Field type discussion in § 1.4.1 of the Customization Guide for
further details on how this is accomplished.

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm



Legend Files 70

Figure 4.4: Use of the STRATA ID Field

5. The Symbols field is where you enter the symbol or symbols that will make up your new
stratigraphy type – to see a list of symbols currently installed, click on the button next to
the field. You can combine up to five symbols – see § 2.10.3 for a further discussion of how
this is done.

6. Use the Description field to enter a short description for the symbols – this description
will be printed when these symbols are shown on legend printouts.

7. If you would like to have a colored stratigraphy column, drop down the Color box and
select a color for your stratigraphy pattern.

An important note to consider when using combinations of two or more
symbols: If you use a graphical symbol in combination with other symbols to
represent a particular strata you must also have another legend card that lists that
symbol by itself.

As a concrete example, consider the D graphical symbol: In the standard legend, D
is used in combination with other graphical symbols to represent various layers;
e.g., it’s in the DO8 combination used to represent GC-SC. Since it’s listed as a
component of GC-SC’s pattern, there must also be another legend card that lists
a description for just the D symbol. Without this second card you wouldn’t be
able to use D in combination with other symbols, so in the default legend there’s a
card that has a lone D in the Symbol(s) field with a short description (Narrow
spaced sand pattern) in the Description field.

If you try to use a symbol as a part of some pattern combination without also
listing the symbol by itself on its own legend card you’ll be shown an error message
stating that The symbol ... cannot be found in the STRATA legend group when you
try to use the pattern during data entry.

When you print out a legend you may find that the descriptions shown next so some of the
stratigraphy sections don’t quite match the strata they were intended to represent. To change them,
follow these instructions:
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To change the description for a stratigraphy section:

1. Open the project’s legend file.

2. Click on "STRATA" in the list shown on the left side of the screen.

3. Locate the card that lists the patterns that make up the stratigraphy section (they will be in
the Symbols field). Note that, as far as the program is concerned, a stratigraphy section
made up of the symbols CV (that is to say, the symbol C combined with the symbol V) is the
same as the section made up of the symbols VC – both use the same legend description – so
the patterns you’re looking for may be listed in a different order.

4. Change the description listed on that card.

4.2.2 The SAMPLERS Legend Table

The SAMPLERS legend file list holds descriptions for the symbols used to denote sampler
types: These descriptions are shown on legends as well as in the sampler symbol dialog.

To change the legend description for a sampler symbol:

1. Open the project’s legend file.

2. Click on "SAMPLERS" in the list shown on the left side of the screen.

3. Locate the card that lists the sampler symbol in which you’re interested.

4. Change the description listed on that card.

You can also rename a sampler symbol – this is useful when, for example, you want to use the
A symbol to denote undisturbed samplers (you would want to rename the sampler symbol A to U to
make it easy to remember). To rename a symbol, refer to the instructions for renaming a stratigraphy
symbol discussed in § 4.2.1. (Note that, unlike stratigraphy symbols, sampler symbols can be renamed
to a name having more than one letter: For example, you can rename A to UNDST.)

4.2.3 The WELL Legend Table

The WELL legend file list stores the monitoring well sections that are displayed in the
Monitoring Well Installation Schematic dialog; also, the descriptions for these sections are used when
printing a legend. Well legend files are made up of:

1. The Well ID: This is the shorthand notation that you can type during data entry to choose
a section of monitoring well without displaying the Monitoring Well Installation Schematic
dialog.

2. The Backfill: This is a collection of up to five stratigraphy symbols chosen to represent the
well backfill. On sections of the well that don’t have a backfill (e.g., an above-ground riser),
the backfill field is left blank.

Copyright 2011-2023 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm



Legend Files 72

3. The Pipe: This is the type of pipe or top-cap used for a section of the well. Since the pipe
may not extend all the way to the bottom of the drilling, the "Pipe" entry field may be blank
for some well sections.

A typical data entry screen for a WELL legend file list is shown Figure 4.5.

Figure 4.5: WELL Entry Screen

To add a new monitoring well section to the legend file:

1. Open the project’s legend file.

2. Click on "WELL" in the list shown on the left side of the screen.

3. Locate a blank card then click on the Well ID field for that card.

4. Enter an ID: This can be basically any combination of characters (up to 13), but it should
be something that you can remember since you’ll be typing it in during data entry.

5. Press Tab then choose the stratigraphy patterns that are to represent the backfill for the
new section. (You can use the symbol selection dialog to choose patterns by clicking on
the button to the right of the backfill field.) If the new well section doesn’t represent a
backfilled area, leave the field blank.
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6. If you would like to have your backfill shown in a color besides black, drop down the
Back-fill Color box and select a color.

7. Press Tab then choose the pipe or top-cap that will be used by the new section – again, you
can use a symbol selection dialog to make the appropriate selection by clicking on the small
button to the right of the pipe field.

8. If you would like to have your pipe shown in a color besides black, drop down the Pipe
Color box and select a color.

; See Chapter 9 in the Customization Guide for instructions on adding new pipe
sections or top-caps if you need a type of pipe or top-cap that LOGDRAFT
doesn’t currently have.

9. Press Tab then enter a description for the new well section. Keep in mind that the
description that you enter will be printed on any hard copy legend that includes the new
well section.

4.2.4 The MISC Legend Table

If you add a new symbol to a report form, chances are the first time you print a report using
the form the accompanying legend printout will show the new symbol with the words "Description
not given for...". To fix this, you need to add the symbol to the MISC legend file list, which holds
descriptions for the miscellaneous symbols that may appear on a boring log, such as the groundwater
symbols, the markers used on graphs and the drilling rejection symbol.

To add a miscellaneous symbol to a legend file:

1. Open the project’s legend file.

2. Click on "MISC" in the list shown on the left side of the screen.

3. Locate a blank card then click on the button to the right of the Symbol(s) field for that
card.

4. From the symbol selection dialog, click on the symbol that you need to add.

5. Press Tab then enter a description for that symbol. Alternatively, you can leave the
description field blank – this omits the symbol from all printed legends.

4.2.5 The Line Styles Legend Table

LOGDRAFT supports three basic line styles: solid, dotted and dashed. If, for example, you
are using different line styles to denote different types of stratigraphy transitions (solid for sudden
transitions, dotted for gradual), you may want to include key to line types on your legend. Figure 4.6
demonstrates what an example line types legend looks like when printed.
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Figure 4.6: Sample Line Types Legend Section

To include a line types key on legends:

1. Open the project’s legend file.

2. Choose Legend >Add a New Legend Table.

3. From the New Legend Table dialog, click on "Descriptions of various line types" then click
on OK.

4. For each line type that you want to describe, find a blank card, click on the button shown
next to the Item field on the card then choose a line type from the selection dialog.

5. Next, enter a description for the line type.

4.2.6 Legend Text Keys

Printed legends can also include a list of text items – this list can show the abbreviations used
in your material descriptions, present a key to shear test types, etc. Figure 4.7 demonstrates what an
example text key looks like on a legend page.

Figure 4.7: Sample Text Key Legend Section

To include a list of text items on legends:

1. Open the project’s legend file.

2. Choose Legend >Add a New Legend Table.

3. Click on "List of text for hardcopy legend" then click on OK.
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4. At the Legend Title prompt enter a title – this will be shown above the text list on the
legend.

5. For each text item, find a blank card, then, in the Item field, enter the text item to be
described.

6. Next, in the Description prompt, enter the description for the text item.

4.2.7 Popup Picklists

You may want to limit the information entered into certain data entry fields on a LOGDRAFT
subsurface table to a small set of choices. As an example, a Shear test type data entry field might be
limited to a set of standardized test type labels:

Minit. for Miniature Vane
Penet. for Hand Penetrometer
Torvane for Torvane
Unconf. for Unconfined Compression Test
Uncons. for Unconsolidated Undrained Triaxial Test

To do this, you create a picklist in your legend file representing the list of items from which the user
can choose. Figure 4.8 shows how the above picklist would be presented to the user during data entry.

Figure 4.8: Sample Picklist Menu

Picklists are different from the legend text keys discussed in § 4.2.6:

• Picklists do not appear on printed legends, while text keys do.

• Picklists are intended to provide data entry personnel with a menu of choices during boring
log data entry; text keys are intended to provide an explanatory key to, e.g., abbreviations
used on a set of boring logs. A text key could even be used to include on the legend a table
of the abbreviations chosen by data entry personnel from a picklist. For example, you might
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want to create a text key for the shear test types picklist; such a key would look like Figure
4.7 when shown on the legend.

To create a picklist:

1. Open the project’s legend file.

2. Choose Legend >Add a New Legend Table.

3. Click on "List of items for data entry picklist" then click on the OK button.

4. Pick a name for the picklist. This name, which must be 8 characters or less, will be entered
into the Field type field of the data entry field that you want to use for storing the user’s
picklist selections.

5. For each option that you want to present during data entry, find a blank card, then, in the
Item field, enter the text item to be described.

6. Next, in the Description prompt, enter the description for the text item.

7. After you’ve filled in your picklist, you’ll want to add a field to your data entry form to
allow users to select data from your picklist. See § 1.4 in the Customization Guide for
instructions on adding a new data entry field. You will want to entry the name you chose
for the picklist into the Field type field (see § 1.4.1 in the Customization Guide).

4.2.8 The Legend Notes

LOGDRAFT prints a set of notes at the bottom of the first page of all hard copy legends (you
can see these notes at the bottom of Figure 4.1, and in the sample closeup shown in Figure 4.9.

Figure 4.9: Example Legend Notes
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To modify the legend notes:

1. Open the project’s legend file.

2. Click on "Notes" in the list shown on the left side of the screen.

; Note that the legend notes in the default legend file shipped with the program
include the text @BDATE: this automatically inserts the date of the boring into
the notes. You can automatically insert other items from the source heading or
project data entry screen by using the "@" symbol, followed by the name of the
data entry field that you want to print. For example, The project number is

@PROJ_NUM will automatically print the project number in your notes.

4.3 Printing a Comprehensive Legend

Once you’ve created a custom legend file you may find it handy to print out a list of all of the
symbols and descriptions in the file – to do this, follow the instructions below.

To print a list of all of the symbols and descriptions entered into a legend file:

1. Open the project that uses that legend file.

2. Choose Print >Comprehensive Legend.

3. LOGDRAFT will present a dialog listing all of the report forms that were designed for
printing legends: click on one of the forms.

4. Click on Output.
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5. Subsurface Profiles and Plan Views

In addition to generating reports featuring one subsurface boring per page, LOGDRAFT also
generates subsurface profiles, which are reports that can show more than one boring on a single page.
A sample profile, complete with custom annotations, is shown Figure 5.1.

Figure 5.1: Annotated Profile

Profiles are generated by using profile forms, which are similar to the boring log forms discussed
in Chapter 3. A number of profile forms are included with the package – you can also custom-design a
form to your own specifications with the help of the directions found in the Customization Guide.

5.1 Types of Profiles

The type of profile that LOGDRAFT generates depends upon how much information is
available when the profile is printed. Given enough information LOGDRAFT will produce a profile
showing borings spaced horizontally across the page proportional to the physical distance between
the actual borings and placed vertically relative to their actual elevation – you can see an example of
this type of profile in Figure 5.1. To produce this type of profile you must supply the program with the
elevation of each boring as well as the plan location of the boring. (The program’s requirements for the
plan location are discussed in § 5.1.)
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If you don’t have all that information, LOGDRAFT will use what you do have: For instance,
if you haven’t taken elevation data, LOGDRAFT will place each boring in a straight line across the
page, as shown in Figure 5.2

Figure 5.2: Profile Scaled By Depth and Horizontal Coordinates

If you don’t have either elevations or plan locations, LOGDRAFT produces a profile with
borings evenly-spaced horizontally across the page and starting at the same vertical location, as shown
in Figure 5.3.
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Figure 5.3: Profile with Evenly-Spaced Borings

5.2 Coordinates

LOGDRAFT supports three methods for specifying the location of a boring: Station numbers,
a simple one-dimensional offset from a base point, and a two-dimensional grid.

; When plotting a profile, LOGDRAFT determines the horizontal location of each
boring from prompts shown on the boring’s source heading (discussed in § 2.9). If
your data entry form doesn’t have prompts for North, East and/or Station, you’ll
need to add them before you can print a horizontally scaled profile: step-by-step
instructions are given in this section in the Customization Guide.

LOGDRAFT "prefers" station numbers over one-dimensional or two-dimensional
coordinates. This means that if both a station number and northing and/or easting
coordinates are entered the program will use the station number as the boring’s
coordinate. This can lead to some confusion: If even one boring in a list of borings
selected for printing has a station number, the program will assume that all of the
borings will have station numbers.
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5.2.1 Station Numbers

LOGDRAFT will use either metric or US-unit station numbers (i.e., stations in either kilome-
ters or feet). Normally, if your project uses US unit dimensions (meaning that you are entering depths
in feet) LOGDRAFT assumes that your station numbers will also be entered in feet. Likewise, if your
project is using SI units, LOGDRAFT expects that your station numbers will be in kilometers.

However, since you may have received your station data from another party, LOGDRAFT
allows you to work with projects where station number units are different from the dimension units
used for everything else, meaning that you can enter your depths in feet and the boring station numbers
in kilometers. To do this, refer to § 2.2.1 for instructions on changing the units used with stationing
information.

LOGDRAFT also allows you to group your borings into station groups. Station groups are
useful, for example, in entering borings taken from different roadways. Membership in a particular
station group is denoted by adding a one or two letter group name to the beginning of the station
number – for example, B32+000 indicates that the boring was located at station 32 in station group B.

LOGDRAFT mostly ignores station groups – when the boring at station B32+000 is plotted
on a profile it will appear under station 32 of the profile’s horizontal scale – but you can use the
Coordinates frame on the Report Settings dialog to print a profile featuring only one station group.
Do this by entering the name of the station group to be plotted into both the From and To "Station
Number" boxes.

The table below gives some examples of valid US and SI station numbers:

US SI
32+14 32+142

1+41.5 1+413.5

32 32

STA 14+00 STA 14+000

STA B00 STA B00

Sta. B00+00 Sta. B00 + 000

B00 B00

B00+00 B00+000

Table 5.1: Station Number Examples

You cannot use station numbers for printing profiles unless the data entry form
you’re using with the project was properly set up. See § 5.2 for a further discussion.

Printing Profiles of Borings with Station Numbers and Perpendicular Offsets

To produce a profile of borings that have station coordinates and offsets perpendicular to
the centerline (for example, STA. 30+22, 11’ RT), you must convert each boring’s coordinates
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to a two-dimensional grid. The new two-dimensional coordinates are then entered at the boring’s
"North" and "East" coordinate prompts.

To do this, convert the boring’s station coordinate to a feet/meters coordinate and enter this
number at the "East" prompt. Next, enter the perpendicular offset as the "North" coordinate: Offsets
to the left of centerline should be entered as negative numbers; those to the right of centerline should
be entered as positive numbers. Once the North and East coordinates have been entered, you must
leave the "Station Number" prompt blank.

A sample conversion follows:

1. Boring B1> Station 14+12, offset 13’ RT of centerline

2. Boring B2> Station 16+10, offset 12’ LT of centerline

Should be entered as:

1. Boring B1> East: 1412 North: 13

2. Boring B2> East: 1610 North: -12

5.2.2 One And Two-Dimensional Coordinate Systems

You can also use a single or dual-coordinate system for locating your borings. A one-
dimensional system is similar to using station numbers in that it provides an offset from a basepoint,
while the two-dimensional system locates borings by northing and easting coordinates on a grid.

; When using a one or two dimensional coordinate system, LOGDRAFT doesn’t
care what units are used for the coordinates (feet, meters and kilometers are all
OK): Instead, the program looks for the relative distances between each source.

You cannot use location coordinates for printing profiles unless the data entry
form you’re using with the project was properly set up.

5.2.3 Orientation of Borings Along a Location-Adjusted Profile

When LOGDRAFT plots a set of borings, by default the program places them by projecting
onto an imaginary line connecting the two borings in the set that are farthest apart. All other borings
are then plotted along this line in order of increasing distance from the left-most (as seen in the
plan-view) of the two borings that are farthest apart. The overall effect is one of a cutaway view, where
the cut was made on a line between the two borings farthest apart.

If a specific orientation is desired, use the plan view selection box to choose the
borings to be included on the profile. The orientation of the arrow within the
selection box determines the ordering of the borings along the profile.
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LOGDRAFT has a second method of placing borings on a profile called the roving viewpoint
method: This method places borings along the profile proportional to the distance between the boring
and its nearest neighbor to the left. For instance, if boring B-1 is 2 times as far from its right-hand
neighbor B-2 as B-2 is from its right-hand neighbor B-3, then B-1 will be placed twice as far from B-2
on the profile as B-2 will be from B-3. This has the effect of continually shifting the viewpoint of the
observer to always be perpendicular to a line drawn between each pair of adjacent borings. (When
all of the borings selected for inclusion on the profile lie along a straight line, the cutaway and roving
viewpoint options will produce identical profiles.)

; You can select between the Cutaway and Roving Viewpoint methods through the
Profiles tab of the Setup dialog.

5.3 Generating Profiles

To plot a profile report:

1. Begin by selecting Print >Subsurface Profiles.

2. Use the source selection options discussed in § 3.2.1 to select the borings that will appear on
the profile. Note: LOGDRAFT won’t automatically separate borings that you feel should
go on different pages, so when you’re plotting a profile choose only those borings that you
want to appear on that profile.

3. Once you’ve chosen the borings you may want to save that selection as a cutline. Cutlines
are just lists of the borings that appear on different profiles – they save you the time of
selecting one by one the borings that make up a given profile. § 5.3.1 gives directions on
saving cutlines.

4. Next, choose the horizontal and vertical scaling that will be used with the profile.

One point to keep in mind when selecting the vertical scale for a profile: Borings that run
off the bottom of the profile aren’t continued onto a following page (unlike a regular boring
log which can continue the same boring over multiple page). Be sure to pick a vertical
scale that allows you to print all of the profile’s borings from top to bottom – this may be
especially difficult on elevation-adjusted profiles if the borings were drilled on widely varied
terrain.

5. Choose the report form that will be used for your profile.

6. When printing profiles the "Report Form" tab of the Report Settings dialog includes Figure
Number and Page Number fields that you may need to fill in.

; Several of the profile reports that are shipped with the package are designed
so that whatever is entered into the Page Number is used to title the profile:
For example, in Figure 5.1, the A-A’ in profile’s title block was entered into the
profile’s starting page number. Check the description of the profile form you’re
using to see if it uses Page Number as a title.

7. Next, if you’ll be saving your report to a file, check the instructions given in § 3.2.7.
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8. Finally, click on the Print button if you’re going to be sending your report to a printer, or
the Output button if you’ll be saving your report to a file, or the Preview button to view
the profile on-screen.

5.3.1 Saving the List of Borings Selected for a Given Profile

Once borings have been selected for a given profile view you can save the selection: This allows
the same view to be recalled with a single mouse click instead of by individually selecting borings. To
do this, click on the Cutline button in the Report Settings dialog then choose Save the Selection as a
Cutline. LOGDRAFT will ask you to choose a name for your selection of borings – once you’ve done
so the new selection will show up in the dialog’s sources list. Clicking on the cutline in the sources list
selects for printing all of the sources that were a part of that cutline.

5.3.2 Horizontal Scale Selection

When printing profiles the user may choose to have LOGDRAFT place the borings at even
intervals across the page or, alternatively, use some kind of coordinate system for placing the borings.
This choice is made from the Scales tab of the print configuration dialog shown in Figure 5.4.

Figure 5.4: Scales Tab for Profiles
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; If location information isn’t available for the project, clicking on the No horizontal
scaling check box results in a profile of borings that are evenly spaced horizontally
across the page, similar to the example shown in Figure 5.3.

If location information is available, you may choose to specify a horizontal scale for the
program to use when placing borings onto the profile: This scale determines the number of coordinate
units per physical inch or centimeter of paper. Choose this option by entering a number into the Units
per inch of paper or Units per cm. of paper field.

; When using station numbers as coordinates, the horizontal scale is specified in
terms of the units used between stations: for instance, if a scale of 1 SI station
per centimeter is desired, enter 1000 (1 station*1000 meters per station) into the
Units per cm. of paper field.

; When using borings placed on a two-dimensional grid the horizontal scale reflects
distances along a line drawn between the left and right borings of the profile.

Alternatively, you may elect to have LOGDRAFT automatically choose an appropriate scale
so that all of the borings chosen for plotting will fit onto a single page (the borings will still be placed
relative to each other in direct proportion to their actual distances apart). This option is chosen by
clicking on the Proportional horizontal scaling check box.

5.4 Adding Annotations to a Profile

LOGDRAFT’s profile forms can be set up to automatically display information concerning
the conditions encountered at borings around a site – this information is usually in the form of a
graphic key to the strata layers encountered along with symbols indicating groundwater depths and
possibly testing information such as the natural water content of samples recovered from the hole.
However, it isn’t possible to automatically add information about conditions between borings (for
example, there isn’t any way to have the program automatically plot the location of an underground
storage tank); to compensate for this, LOGDRAFT features a facility for adding annotations to a
profile report after it’s been plotted on-screen. This allows you to draw and label the strata layers, show
how the finished grade will appear relative to the original ground level and show the location and type
of any underground structures.

; LOGDRAFT only supports annotating profile and plan reports. Boring logs
and summaries can not be annotated. If you’d like to annotate a boring log or
summary, consider exporting the report in an .EMF format (as described in § 3.2.7)
then import the .EMF file as a picture into a drawing program such as Inkscape
(http://www.inkscape.org/).

; When they are added, annotations are associated with a given elevation and plan
coordinate and become a permanent part of the project. Any future profile report
that includes the elevation and plan coordinate given to an annotation will show
that annotation.

To add annotations to a profile report, follow the steps discussed in § 5.3 to preview the profile
on-screen. Pick any profile form – remember that once an annotation is added to the project, it will
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Figure 5.5: Original and Annotated Profiles

show up on any profile report that shows the appropriate section of the project, regardless of the form
used. Once the report has been drawn on-screen the menu bar at the top of the screen should include a
new menu selection titled Annotate.

Reminder: Annotations are given elevation and plan coordinates when you place
them onto a profile. If you change the horizontal or vertical scale of the report the
annotation will appear to have moved because the coordinate associated with the
annotation will appear in a different place on the report.

; When annotating a profile, remember that you can save the borings you’ve selected
for a given profile as a cutline, which means that you can instantly re-select the
same set of borings when you’re ready to print the profile or add other annotations.
See § 5.3.1 for further details.

; Because the whole idea behind the annotation facility is to allow the user to note
the conditions that exist between borings, if you want to annotate a report, do
not choose the No horizontal scaling option discussed in § 5.3.2. When No
horizontal scaling is selected the program spaces borings at even intervals across
the page, which means that the gaps between the borings really don’t correspond
to any actual subsurface section.
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(If you need to annotate a profile produced for a project that doesn’t have boring
location information, refer to § 5.4.7.)

If you would like to add annotations to a profile but don’t have prompts on
your data entry screen to enter your borings’ coordinates, this section in the
Customization Guide provides step-by-step instructions on adding these prompts.

The following sections discuss the various types of annotations that may be added to the
subsurface profile.

5.4.1 Adding Lines or Curves

LOGDRAFT supports annotating with a series of connected lines or curves which may be
dashed, dotted or solid, and, if you plan on plotting your reports on a color printer, may be any of 16
different colors.

To draw a series of connected lines or curves:

1. Choose Annotate >Add Line. (If you don’t have an Annotate menu selection, refer to
§ 5.4 for a discussion on annotatable reports.) A small pop-up menu appears showing some
drawing options that are available. (If the pop-up menu covers part of your drawing, simply
drag it by its title bar to somewhere else.)

2. If this is the first line you’ve drawn, or if the line’s properties are different from the last one
drawn (properties are the line’s weight, color and type – solid or dashed, etc. – and whether
or not it is made up of a series of connected curves instead of straight lines) the click on
Properties in the pop-up menu: This displays the Line Properties dialog discussed in the
following section.

When you have the line properties set correctly, click the dialog’s OK button to begin
drawing the line.

3. Begin drawing the line by moving the mouse cursor to the desired location for one of the
line’s endpoints. Click the left mouse button.

4. Move the mouse cursor to the second endpoint of the line then again click the left mouse
button.

Note: You can restrict the angles of the lines you draw to the nearest 45◦ by holding down
the Shift key while you draw each point.

5. Annotation lines may be composed of more than one line segment: To draw another
segment, move the cursor to the next desired endpoint then click the left button again.

6. When you’re finished drawing the line, either: Click the right mouse button, choose the

Done pop-up option, or click on the selection ( ) toolbar button.

7. Alternatively, you can choose the Close pop-up option, which completes your set of lines by
drawing a final line from the last point you drew back to the first point drawn.
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Line and Curve Properties

Figure 5.6: Annotation Line Properties Dialog

When a line or curve annotation is initially drawn, its properties, which are its color and type
(solid, dotted or dashed) are identical to the last line or curve drawn. These properties may changed
either when the line (or curve) is first drawn or anytime later.

; To change the line’s or curve’s properties while you’re drawing it, click on Properties
on the pop-up menu.

To change a line or curve’s properties after it’s been drawn, refer to § 5.4.6.

; Checking Spline changes the line into a series of connected curves.

; For a discussion on color selection, refer to this section in the Customization Guide.

Arrowheads

Once you’ve drawn an annotation line you can add an arrowhead to either end of the line
(see the line extending from "Proposed Pipeline Extension" in Figure 5.1 and the one extending from
"Groundwater level" in Figure 5.5).

To add an arrowhead to an annotation line:

1. Draw the line.

2. Choose Annotate >Add Arrowhead.

3. Move the mouse pointer so that it is directly over the end of the line that is to receive the
arrowhead.

4. Click the left mouse button.

To remove an arrowhead from an annotation line:

1. Simply repeat the procedure for adding an arrowhead: Selecting Annotate >Add Arrowhead
and clicking the left mouse button over a line endpoint that already has an arrowhead will
remove the arrowhead.
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5.4.2 Adding Stratigraphy Correlation Lines

The annotated profile shown in Figure 5.5 includes lines separating stratigraphy layers: These
stratigraphy correlation lines were automatically generated by LOGDRAFT.

To add stratigraphy correlation lines to a profile:

1. Select Annotate >Correlation Lines. (If you don’t have an Annotate menu selection, refer
to § 5.4 for a discussion on annotatable reports.)

2. LOGDRAFT responds by displaying the Line Properties dialog. Set up the dialog according
to how you want the correlation lines to appear then click on OK.

3. Once LOGDRAFT has added the stratigraphy correlation lines to the screen they can be
moved or deleted just like any other annotation entry by following the instructions given
in § 5.4.6.

To remove stratigraphy correlation lines from a profile:

1. Individual stratigraphy correlation lines can be moved or deleted by using the techniques
discussed in § 5.4.6. To remove all correlation lines from the current profile select Annotate
>Correlation Lines a second time.

5.4.3 Adding Text Annotations

To add a text annotation:

1. Select Annotate >Add Text. (If you don’t have an Annotate menu selection, refer to § 5.4
for a discussion on annotatable reports.) LOGDRAFT displays the Text Annotation dialog,
shown in Figure 5.7.

1. Enter the text of your annotation. Note that you must press Enter if you want the text to
be broken up into multiple lines (see § 2.6.2).

; Pressing function key F9 when entering text displays the Insert Type Symbol
dialog discussed in § 2.6.5.

; The "align on line" Angle selection allows you to show LOGDRAFT the angle
at which the text is to be drawn – this is useful for angling text to match the
angle of a stratigraphy correlation line.

; Checking Bordered adds a square border around the annotation.

; Checking Drop-Shadow adds a shadow around the border (this effect is used
for the "Finished Grade" and "Groundwater Level" annotations shown on the
profile in Figure 5.5).

2. When you have the dialog completed, click OK to continue.
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Figure 5.7: Text Annotation Dialog

3. If you’ve chosen the "align on line" option LOGDRAFT will wait for you to draw a line.
The new line won’t be a part of the annotations; it just shows LOGDRAFT the angle that
you want the annotation text to be drawn at. Begin by moving the mouse cursor to the
point where you want to locate the bottom of the first line of the annotation text then click
the left mouse button. Next, extend the line along the desired angle for the annotation text:
The length of the line doesn’t matter, just its orientation. When you have the line at the
appropriate angle, click the left mouse button again.

If you didn’t choose the "align on line" option LOGDRAFT will wait for you to place the
new text somewhere: Move the crosshair to where the top-left corner of the text is to be
placed then click the left mouse button.

5.4.4 Adding Graphical Symbols

You can also use any of the symbols entered into LOGDRAFT’s graphical symbols files as
annotations (the graphical symbols files holds the sampler and stratigraphy symbols, the pipe symbols,
and, more importantly for annotating, miscellaneous symbols such as groundwater symbols, well pump
symbols, seepage symbols, etc.).

To add a graphical symbol as annotation:

1. Choose Annotate >Add Graphical Symbol. LOGDRAFT responds by displaying the
Graphical Symbol dialog (shown in Figure 5.8).

; Symbol file is used to choose the type of graphical symbol that you’ll be adding.
Most useful symbols can be found in MISC – for a description of all the symbol
files shipped with the package, see this chapter in the Customization Guide.

; Symbol selects the symbol to be added. To see a representation of the symbols,
click on the ... button.
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Figure 5.8: Graphical Symbol Annotation Dialog

; Size determines the final size of the symbol. "As-designed" means draw the
symbol at the size it was designed at; "2X" means draw the symbol at twice the
designed size, etc.

2. Once the symbol selections have been made, click on OK to proceed.

3. Next, move the crosshair cursor to the point where the upper-left corner of the symbol is to
be placed and click the left mouse button. Alternatively, select Point from the pop-up menu
to place the symbol exactly at a specific coordinate. (This option is discussed in detail in
§ 5.4.5.)

5.4.5 The Point Coordinates Dialog

The menu of options displayed when you’re adding or modifying an annotation includes Point:
clicking on it displays the Point Coordinates dialog shown in Figure 5.9. This dialog allows you to
precisely specify the coordinates of an annotation element, which is especially useful when placing
annotation items intended to correspond to physical items such as groundwater levels, finished grade
locations, etc.

Figure 5.9: Point Coordinates Dialog
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; When annotating a profile, LOGDRAFT will not allow you to enter coordinates
that are to the left of the left-most boring on the profile, nor will it allow you to
enter coordinates past the left end of the right-most boring on the profile.

; To continue you must enter both a valid horizontal coordinate (east/north or
station) and an elevation.

5.4.6 Modifying, Moving and Deleting Annotations

Once an annotation has been added to a profile or plan view it can be moved, modified (for
example, the color of an annotation line may be changed) or deleted.

To move an annotation:

1. Place the mouse cursor over the annotation to be moved. (Note that line annotations are
moved one point at a time.)

2. Click the left mouse button.

3. Move the mouse to the new location for the annotation then click the left mouse button
again. Alternatively, select Point from the pop-up menu to place the annotation exactly at a
specific coordinate. (This option is discussed in detail in § 5.4.5.)

To modify an annotation’s properties:

1. Place the mouse cursor over the annotation to be modified.

2. Click the left mouse button.

3. Choose Properties from the pop-up menu.

; For annotation text, this displays the Text Annotation dialog.

; For annotation lines, this displays the Line Properties dialog.

; For graphical symbols files this displays the Graphical Symbol dialog.

To delete an annotation:

1. Place the mouse cursor over the annotation to be modified.

2. Click the left mouse button.

3. Choose Delete from the pop-up menu.

; Multi-segment annotation lines are deleted one segment at a time.
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5.4.7 Adding Annotations to Projects Without Boring Location Data

While LOGDRAFT does not officially support annotating profiles that have been produced
with the No horizontal scaling option discussed in § 5.3.2, you can add annotations to a project that
doesn’t have boring location data with a little extra effort.

To add annotations to a project that does not have boring coordinates:

1. The first step in annotating a project without boring coordinates is to modify a profile form
(as discussed in this chapter in the Customization Guide): Open the profile form’s Form
Settings dialog (covered in this section of the Customization Guide), click on the Profile
tab then select the "Do not draw scale" Horizontal scale location option.

2. Save the report form and close the report form editor.

3. The data entry form used by your project must have prompts for "Northing" or "East-
ing" coordinates: If it doesn’t, make a note of data entry form’s name (edit one of the
borings you’ve entered for the project – the data entry form’s name is shown next to "Data
entry form" on the bottom of the screen). Edit the data entry form (as discussed in this
chapter in the Customization Guide) and follow the case study given in this section of the
Customization Guide to add the coordinate prompts.

4. Save the data entry form and close the data entry form editor.

5. Open the project you wish to annotate.

6. In turn, open each of the project’s borings, then use the boring’s East: field to give each
boring in your project a coordinate: enter 1 for the first boring, 2 for the second boring, etc.

7. When the project is ready for printing, make sure to select the modified profile report form
and choose the Proportional horizontal scaling option.
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6. Summarizing and Exporting Data

LOGDRAFT includes a tool that allows the user to print simple lists of the data entered
into a project, and to export data to an ASCII file that can be imported by word processing, database,
spreadsheet and graphing programs, or directly into an Excel .XLS spreadsheet. The data summary
and export function allows the user to specify the information that will be exported or printed, and in
what order. In this way, lists may be created with only the data pertinent to a particular project. The
Data Summary and Export screen, accessed by selecting Tools >Data Summary and Export, has the
following appearance:

Figure 6.1: Data Summary and Export Dialog

The following sections separately cover the processes of creating a simple printed list and of
creating a file consisting of exported data.

6.1 Creating a Printed List

A printed list is a report that is sent to the printer which uses the information specified in
a configuration file and the data stored in a given project file. Printed lists consist of a page title, a
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heading section, which lists data common to the entire project such as the project name and the client’s
name, the table section, which lists selected sampling and testing data, and an optional footing section,
which just includes a figure number chosen by the user.

An example printed list is shown Figure 6.2:

Figure 6.2: Sample Printed List

The first step in creating a printed list is to create a list configuration file, which is a set of
directions given to the software that determine what data to use when building the list.

6.1.1 Creating a Summary/Export Configuration File

Create the data summary or export configuration file by filling in the Title, Figure No., Page
Heading and Table boxes:
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Report title
The text in this box will be printed at the top and center of the printout, and may
include whatever information is desired. (In Figure 6.2, the title is Grain Size

Distribution Test Summary.)

Figure number
The Figure no. prompt allows the user to specify a starting figure number which
increments once for every page of the data summary printed: If a figure number
is entered, it is placed at the bottom of each printout. Figure numbers may be a
combination of alphabetic and numeric characters:

APPENDIX-1

1

1x3-10

are all valid numbers. The program will take the last number in the string (1
for the first and second examples, and 10 for the third), and increment that,
producing

APPENDIX-2

2

1x3-11

for the second page figure number.

Alphabetic figure number sequences are also supported. For example:
A-1a, A-1b, A-1c...
A1, B1, C1, D1...

To use an alphabetic or figure number, enter the beginning number at the Figure
no. prompt; before the alphabetic character that is to be incremented every page,
place a caret (^). The first example above would be entered as A-1^a; the second
example would be ^A1. Note that if the starting page/figure number is "a" or
"A", you are limited to a total of 26 figure/page numbers: in the first example,
after page "A-1z", the program will omit the page number on subsequent pages.

Margins
When printed, the report includes built-in top, bottom, left and right margins; you
can add additional white space around your report by clicking on the Margins...
button.

Fonts
The Fonts... button allows you to select the typefaces and point sizes used for the
printed report’s title, the page heading field titles, data in the page heading, table
column titles, and the data printed in the table. See § 6.1.1 for more information.
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Data filter
You can narrow down what data are included on the printed report by entering an
equation into the Data filter box. When your summary is printed, the data filter
equation is evaluated for each sample card’s worth of information: if the result is
0 or false then the data from that card won’t be listed. As a simple example, if you
wish to only list the data taken between 10 and 15 feet below ground, you would
want to specify a filter such as:

(DEPTH>=10) and (DEPTH<=15)

Select sources
Normally when a report is printed, the program collects data from every source
folder included in the currently open project. However, the program also includes
an option that allows you to specifically select from which source folders data
will be taken. To utilize this option, check the Select sources box.

The Page Heading Section

The heading section of the printout usually lists items that pertain to the entire project being
summarized, such as the client’s name and the project number. (In Figure 6.2, the Page heading box
is set up to print the client’s name, the project name, and the project number.)

; Data export files don’t require a page heading.

A short discussion of the Data Dictionary, which is used for creating the page heading, is
necessary before providing instructions on creating the page heading:

The dictionary box, located on the left hand side of the list configuration screen,
lists the various items of data that can possibly be stored in the current project
file. (Data need not have actually been entered for every item.) These items are
culled from the various data entry fields included on your boring log form, as well
as test data results calculated by any GEOSYSTEM laboratory test packages that
have been licensed. (The Categories box allows you to narrow your search for a
particular item of data down to, e.g., project information, or boring start and stop
times, grain size test results, etc.)

To place an item of information into the page heading, drag the appropriate item from the
dictionary box to the box on the right titled Page heading, then drop it. Note that if there are already
items listed in the page heading box, then the place where the new item is dropped is important. If the
new item is dropped above another item in the page heading box, then the program will insert the new
item before the existing item; dropping the item below the last existing item will place the new item
last in the list. (The order in which items are listed in the page heading box determines the order in
which the items are placed on the summary page: top to bottom in the page heading box corresponds
to left to right, then top to bottom on the actual printout.)
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After you drop a dictionary entry onto the Page heading box, you’ll be shown a dialog that
asks you for a Field title for the dropped item:. This title will be printed to the left of the actual
information associated with the item: in the line shown below, the words "Project No." would be the
field title.

Project No: A95-223.01

Note that the program automatically inserts a colon (":") and a space between the field title
and the actual information.

If you want to delete an item from the page heading list, or change an item’s title, double-click
on the item in the Page heading box. The program will respond by displaying a dialog box with the
item’s field title which can be changed. To delete the item, click the dialog’s Delete button; otherwise,
click OK to effect any change made to the field title, or Cancel to discard any changes.

The Tabulated Section

Set up the report’s table section by dragging data item names from the dictionary box to the
right-hand Tabulated section box. Note that if there are already items listed in the table box, then the
place where the new item is dropped is important: If the new item is dropped above another item in
the table box, then the program will insert the new item before the existing item; dropping the item
below the last existing item will place the new item last in the list.

; The order in which items are listed in the Tabulated section box determines the
order in which the corresponding data are placed in export files created with the
export configuration: top-to-bottom in the Table configuration box corresponds to
left-to-right in the export file. Similarly, top-to-bottom in the Tabulated section
box corresponds to left-to-right table columns on printouts.

; When exporting or printing data from multiple source folders, it is recommended
that one of the columns on the table be reserved for a column titled "Source" so
that samples from different sources may be distinguished from one another.

>When an item is dropped onto the table box, the program will display the Column Definition
dialog box, which will allow you to pick a title for the table column that will list your data (as shown
in Figure 6.3).

Figure 6.3: Column Definition Dialog
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The Column Definition box includes the following selections:

; List this item always?: Turning this selection off causes the program to only
export or print the selected item on rows where other data items are also exported
or printed. This is mainly useful with project files used with LOGDRAFT: for
instance, when including a column for "Depth", you may may only wish to export
depths where soil samples were taken.

; Column title: This indicates the title of the selected column. When creating a file
of export data, the user can opt to export the column titles as the first line of the
export file. These titles can be used when importing the data into Microsoft Access
or Excel as the field names for the corresponding column of data. When creating
hardcopy reports, the column title is placed at the head of the corresponding column
of data.

; Count total number of items?: As an aid in billing, the program includes an
option to include a count of the total number of items printed in a column. This
count is included as the last line of the export file or printout.

; Count number of items per source?: In addition to counting the total number
of items included in a particular column, the program can also be configured to
count the number of items in a column for each source that is printed or exported.

To delete an item from the table list or to change any of the settings associated with that item
(such as the column title), double-click on the item in the Tabulated section box. The program will
respond by displaying the table item settings dialog box, which can be changed as desired; to delete the
item entirely, click the Delete button; otherwise, click OK to effect any change made.

Saving the Configuration File

To save a summary configuration, select File >Save or File >Save As.

Changing the Printed Summary Fonts

LOGDRAFT will pick a nice set of fonts for your printed summaries, but you can override
the program’s selection by clicking on the Fonts... button, which displays the dialog shown in Figure
6.4.
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Figure 6.4: Font Selection Dialog

The dialog allows you to change broad sections of the summary by clicking on one of the
selections in the Report section box, then chagning the Available fonts, Font size (pts.) and Font
style boxes.

Report title The single title line shown at the top of each page of the report

Page heading titles
The text shown next to each item of data printed above the
report’s table section

Page heading - user data Any user-entered data shown above the report’s table section

Table column titles The title text shown above each column of the report’s table section

User data in the table section Any data included in the report’s table section

Table 6.1: Report Sections

6.1.2 Printing the Summary

After you’ve created your summary configuration file, you can apply it to your currently open
project to produce a printed list by selecting File >Print or File >Export to PDF.

; If you select Export to PDF the program will respond by displaying the .PDF export
configuration dialog.

; If you’ve clicked the Select sources check box, before printing your report or
generating a .PDF, the program will show you a dialog listing all of your project’s
source folders: Click on the the check boxes next to the sources that you want to
include in your report, then click on the Continue button to generate the report.
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6.2 Creating a File of Exported Data

A file of exported data consists of lines of data: within each line are data for a single sample.
What data are included, and the order in which the data are listed, is determined by the export
configuration file. These files are very similar to the ones used to create printed summaries, except that
export files do not have titles, figure numbers, page headings, font selection options or margins.

To create a configuration file to use for exporting data, begin by clicking on the Exported
data tab in the top right-hand corner of the screen. The screen will change slightly, omitting selections
that apply only to printed summaries, and including a few new ones, discussed below:

Column separator character (.TXT exports only)
Normally, data items within an export file are separated by commas. For instance,
the following is a line taken from an export file of Grain-Size sieve percentages:

100.0,95.2,80.4,60,9,23.1

However, when including text such as project names or material descriptions, the
exported text may itself include a comma. Exporting this data causes the resulting
data file to be confusing; for example, the following two lines were extracted from
an export file of material descriptions and Atterberg limits:

Silty Sand, 32, 20

Clayey, Silty Sand, 46, 15

The extra comma in the second line would confuse a program attempting to
import the GDM export file. To avoid this situation, the user can elect to change
the separator character to a TAB: this character is universally recognized by
programs designed for importing ASCII data.

First row has column titles
Many database programs that feature importing of ASCII text data (for example,
Microsoft Access), can be configured so that they accept the first line of the
imported text file to be the field names for the columns of imported data. Similarly,
spreadsheet programs such as Microsoft Excel can be set up to use the first line of
an imported text file as the column headings for the data being imported.

; If the "first row has column titles" option is desired, make sure to type in
something in response to the Column title box in the for each item of data
that you place on the table. Note that if the data to be exported will be used
with a database program, than the column title should always be a single word
(e.g. Number instead of Sample Number) because database field names are
always a single word.
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Surround each item with quotes
If you need to create export files delimited with columns (and cannot select the
TAB separator), you need to make sure that the data included in your export files
does not include embedded commas (such as Clayey, Silty Sand) because
the commas in your data will be mistaken for the commas used to separate items
of data within the file. You can avoid this problem by checking the Surround
each item with quotes box, which will add quotes at the start and end of each
item of data included in the export file – by quoting your data, you allow the
program importing your data to distinguish a comma used as part of your data
from the comma used to separate data items –

Clayey, Silty Sand, 46, 15

becomes
"Clayey, Silty Sand", "46", "15"

Tabulated section
This box is discussed here.

Data filter
Select sources

These options are discussed here.

6.2.1 Exporting your Data

After you’ve created your export configuration file, you can apply it to your currently open
project to produce a file of exported data by selecting File >Export to Disk. Selecting this option pops
up a standard Windows file dialog that will allow you to select a file name and the style of file to be
created (text file or Excel spreadsheet).
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7. Laboratory Test Software

In addition to storing and plotting boring logs, LOGDRAFT interfaces with the GEOSYS-
TEM for Windows line of laboratory test modules. These modules – which may be purchased with
LOGDRAFT or purchased at a later date and plugged-into LOGDRAFT – reduce and plot the data
for common geotechnical laboratory test procedures such as mechanical and hydrometer grain-size
analysis, swell/consolidation tests and soil classifications.

If one or more of GEOSYSTEM for Windows test programs are licensed, then links to them
will appear below each card on the subsurface table. These links look like the hyperlinks seen in a web
browser: Figure 2.11 shows a card with links to the Grain Size Distribution program ("GrainSize"),
USCS, AASHTO, USDA, BURMISTER and BS5930 classification programs, Swell/Consolidation
module ("CONS"), Atterberg Limits ("LIMITS") and Moisture-Density ("PROCTOR") programs.

; You don’t have to be working on a project of subsurface borings to use the testing
modules If you’re testing samples submitted by a client or that were from a stockpile
etc., create a new project file to hold the testing information: When LOGDRAFT
asks you to select the new project’s data entry form (as discussed in § 2.3) choose
the Data for laboratory testing modules only option.

7.1 Entering New Laboratory Tests

To enter data for a Swell/Consolidation, Grain-Size, Proctor, SHEAR, R-value or CBR test:

1. Create or open a project file (see § 2.3 and § 2.4).

2. If the test sample came from a physically identifiable location such as a borehole or test
pit, create or open the boring’s folder. If the sample came from a client or from a stockpile,
open the "(no source)" folder.

3. If the sample hasn’t yet been entered into the project, find a blank data entry card on the
right side of the screen and enter any identifying information available on the sample (such
as the sample number, depth to the sample, etc.).

; Sampling lengths are assumed to be in either inches or centimeters depend-
ing upon the measurement units chosen for the project (see § 2.2.1 for more
information).

; All laboratory test reports will include any information that you enter into the
Sample No., Depth, Sample Length and Material Description fields, as well
as either the source folder name, or the sample Location (almost none of the
reports will include both a source folder name and sample location, because the
source folder’s name is the sample’s location.

After creating/opening a source folder and entering the sample’s identification information
you can proceed to enter the actual testing informaiton. At the bottom of the data entry card holding
your sample’s information you can find a list of links to the installed laboratory testing modules: Click
the left mouse button on the appropriate link to begin entering your actual test data.
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7.2 Revising and Deleting Laboratory Testing Data

After testing data have been entered for a sample you can view testing results by moving the
mouse over the link to the testing module: This pops up a small window listing any values that were
calculated by the module. You can revise your testing data by clicking on the testing module’s link:
Since every data entry card has that link, remember to click on the link in the data entry card for the
sample whose testing results you want to revise.

To delete the testing data, move the mouse button over the module’s link on the data entry
card for the sample whose testing results you want to delete then click the right mouse button and choose
the option to delete testing data from the pop-up menu.
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(no source), 23
.BMP, 60–64
.DXF, 20, 60–64
.EMF, 60–64
.PDF, 60–64
"~" character, 19
"‘" character, 19

Adobe Acrobat, see .PDF
Apply this path selection to all program users, 8
AutoCAD, see .DXF
Automatically check for program updates, 8

BMP, see .BMP
boring terminated, 29

CAD, see .DXF
card, 28
CBR, see laboratory test modules
CLSuite, see laboratory test modules
company name

on reports, 16–17
Compress patterns into blocks, 63
config. files, see shareable config files directory
coordinates

station numbers, 82–83
used on profiles, 3, 81

Cutaway, 3
cutline, 52, 85

data entry form, 13–14, 16, 22, 24–25
decimal point, 19
Delete the Selection List, 27
depth

entering, 28–29
units, 28–29

Description not given for..., 31, 68, 73
DXF, see .DXF

easting, see coordinates
Eliminate duplicate patterns at successive depths, 4
EMF, see .EMF
Excel, see spreadsheet
exporting data, 103

figure number, 5, 59

GrainSize, see laboratory test modules
graphic log, see stratigraphy: pattern

help, see technical support

Include Location prompt on all source tables, 6
Insert Type Symbol, 18, 20

JPEG, see .JPG
JPG, see .JPG

keyboard shortcuts, 17–18

laboratory test modules, 5–6, 11, 16, 105
company name on, 16–17
entering data for, 105
revising and deleting data for, 106

LabSuite, see laboratory test modules
legend, 30, 32
legend report, 59
Location, 6
logo

included in .DXF files, 63–64

Make a selection list, 26–27
metafile, see .EMF
multi-line text field, see paragraph field

network
installation on, 1–2
Proctor test specifications, 6–8
shareable config files directory, 6–8
sharing files on, 1–2, 6–8
specification envelopes, 6–8

northing, see coordinates
numbers, 19

On reports, Figure Number is titled, 5

page number, 59
paragraph field, 18–19
PDF, see .PDF
plate number, see figure number
PNG, see .PNG
Proctor, see laboratory test modules
profile, 59

adding annotations to, 86–94
configuring plotting options, 3
printing, 79–86
types of, 79–80

project data, 11, 20–21
project file, 11

archiving, renaming and deleting, 12
associated data entry form, 24
creating, 15–16
opening, 16
units, 14–15, 28

R-value, see laboratory test modules
read-only, 16
report form, 13–14

used to convert units, 14, 28
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Report, data entry form and shareable configuration files direc-
tory, 7

reports
exporting to files, 60–64

Roving viewpoint, 3

Sample Location, 6
selection list, 26–27
SHEAR, see laboratory test modules
soil pattern, see stratigraphy: pattern
source folder, 21–22

associated data entry form, 24
creating, 22–23
deleting, 23

source heading, 11, 17, 25–26
special characters, see Insert Type Symbol
spell check

custom spelling dictionary, 2
split pattern, see stratigraphy: split pattern
spreadsheet

exporting data to, 103
stratigraphy

description, 29
pattern, 4, 30–33
split pattern, 33

subscript, 19
subsurface table, 11, 17, 28
superscript, 19
support, see technical support

technical support, 2
text file

exporting data to, 103
The symbol... cannot be found in the STRATA legend group,
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units, 14–15, 28
updating, 8
USCS, 4, 30
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